Skocz do zawartości
preston74

[28.02.2012][ICS 4.0.3 AOSP] Virtuous Quattro RC4Test v6 CM7r2 Full HWA

    Rekomendowane odpowiedzi

    dzięki za info jata. dodam do pierwszego postu.

    widocznie skrypt nie wykrywa tego hboota i instaluje jak dla stock.

    myślałem że działa na wszystkich. na miui au napisali:

    Automatically adjusts installation for any HBOOT (All HBOOT other than stock cannot perform data wipe without reflashing rom due to system partition size limitations)

    skrypt jest ich.

    Edytowane przez preston74

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jata

    bardzo możliwe.. sprawdzam na cm7r2....

    jak ruszy, to sprawdzę, czy działają np. mody na "circle battery"

    i tez jest problem.. wiec moze to nie byla wina hboot-a...

    Jokera widze..:/

    muszę się dorwać do logów..:/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @jata

    pamiętaj tylko, że na cm7r2 aplikacje są na sdext. jeśli mod będzie do flashowania, to raczej będzie ich szukał na internal.

    najlepiej więc podmienić pliki ręcznie.

    ukazała się nowsza wersja hacku kamery, z nagrywaniem video. tylko, że nagrywa z prędkością 2/3 klatek na sek.

    i często kończyło się FC. nie dodawałem więc tego do romu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jata

    uznaję Twoją rację, na razie utknąłem na etapie bootowania.. robię wipe wszystkiego co się da, jak nie pójdzie na cm7, to wrzucam stockowego hboota..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    pierwsze bootowanie trochę trwa. tak do 5 minut max. na cm7r2 musi pójść, nie ma bata.

    przy portowaniu tego cholerstwa, flashowałem go pewnie ze 20 razy:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na Data++ też powinno, jaką masz partycję ext? Może na ext4 nie działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja mam ext4. dlatego napisałem że zalecana :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jata

    cos mialem namieszane z partycjami na karcie... teraz sprawdzam.. nie wiem, czy to mialo wplyw, zobacze...

    mialem:

    sdx1 - fat32 5 GB

    sdx2 ext3 2 GB

    sdx3 ext4 350 MB

    sdx2 przeformatowalem na ext4...

    sprawdzam!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    po co Ci dwie partycje ext? pewnie przez to rom głupieje :)

    zrób tylko jedną ext4 1 gb, resztę zostaw na fat32.

    partycje najwygodniej robić przez recovery, np. 4ext.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jata

    jeszcze mi zaden rom przez to nie glupial....

    cos mi sie wydaje, ze mam problem z zupelnie innej beczki..:/

    edit:

    sprawdzam sumy MD5... na dysku po sciagnieciu wszystko pasuje i sie zgadza... po wrzuceniu na karte SD do telefonu [przez kabel] mam siare...

    musze teraz jechac do roboty, ale pomecze stwora......

    Edytowane przez jata
    takie tam..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x