Skocz do zawartości
Watkins

AutoMapa na Defy - brak sygnału GPS (Froyo 2.2.2 )

    Rekomendowane odpowiedzi

    Watkins

    Zainstalowałem, proces instalacji i ściągania map przebiegł bez problemów, uruchomienie aplikacji również ( stockowy Froyo 2.2.2 ).

    AutoMapa działa bardzo dobrze, nic nie laguje, wszystkie dostępne funkcje Bety działają, niestety jest jeden big problem, nie znajduje sygnału GPS ( w systemie wszystko gra, sama AutoMapa widzi ustawienia GPS ), na ekranie w nieskończoność widnieje napis "szukam sygnału GPS".

    Czy ktoś ma jakiś pomysł?:dontgetit:

    Edytowane przez Watkins

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wyciągniete z wątku o CM7

    Na pocieszenie informuję, że na Defy Froyo AutoMapa nie może złapać sygnału GPS (inne łapią go bardzo szybko), więc i tak nie można sprawdzić działania tej nawigacji.

    Także trzeba czekać na jakąś aktualizację/łatkę ze strony AM.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    meilbox

    najważniejsze to raportować bugi u producenta

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fraza

    Wysłałam w tej sprawie maila do producenta.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tnk

    potwierdzam na Defy froyo 2.2.2 auto mapa nie widzi satelitów brak fix-a, może trzeba zmienić w pliku konfiguracji gps ręcznie wpisy : na jakim porcie jest gps w defy i baud rate ? Można to gdzieś sprawdzić ?

    Port=1

    LastUsedPort=1

    BaudRate=4800

    Autostart=1

    Autodetect=1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na msginger takze brak fixa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tnk

    ruszyło się coś w temacie fix-a na defy ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja również potwierdzam. Stockowe Froyo i nie łapie fixa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No niestety próbowałem ręcznie zmieniać w pliku gps.setting porty i inne nic nie dawało pozytywnego rezultatu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    veimus

    Na oryginalnym Androidzie 2.3.6. mam to samo, ciągle pokazuje szukam sygnału mimo iż GPS znalazł pozycje (może dlatego, że używam polskiej mapy a znajduje się za granicą i dlatego tak mi pokazuje?)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x