Skocz do zawartości
MaaNyy

ROM [16 MAJ] Primo-S - 3.5 [HTC One V port] Android 4.0.3 [Sense 4.0A]

    Rekomendowane odpowiedzi

    MaaNyy

    Nie działa aparat bynajmniej u mnie ? to została kamaera i aparat do zrobieniea. tel odłaczony od ładowarki o 6 rano ciagle synchro gg poczta sms rozmowy i mam na chwile obecną 51 % bateri moim zdaniem bateria trzyma dobrze :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    aparat nie działa na żadnym obecnie dostępnym ROMie z Sense 4

    u mnie od 6:30 z pełną synchronizacją, tel połączony przez wifi, mam teraz 77%, ale prawie nieużywany, więc jest bardzo dobrze, przynajmniej w porównaniu z ROMami z poprzednimi wersjami Sense

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ciekawe kiedy podmienia sterowników do aparatu. Dziś testowalem sync i działa dobrze

    Wysłane z mojego HTC Desire HD za pomocą Tapatalk

    ---------- Post dołączono o 19:03 ---------- Poprzedni post napisano o 18:49 ----------

    Czyzby zblizala sie wersja 3.4 z dzialajacym aparatem?? :)

    Edytowane przez Gregski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    "bartolinio" podałeś TUTAJ mirror do v3.3 możesz podać MD5 do tego romu, bo mD5 z xda jest całkiem inne.

    Podstawową czynnością jaką robię przed wgraniem romu to sprawdzenie MD5.

    Z pliku jest 12E4DE2580C3636332156ED675678ABE

    Z xda jest f3b23546825c00af5ecf7c33fdf2ccf6

    Edytowane przez dareksad

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tak ma być, na xda jest zły, wejdź sobie w linek z xda (pierwsza strona) i na stronie dev która się otworzy zobacz jaki rozmiar pliku jest w informacjach, to błąd tej strony

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok. dzięki.

    Wiesz coś na temat aparatu, czy to jakaś ściema ???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no właśnie nic nie wiem, na xda nic w tym wątku nie piszą, nie wiem dlaczego @gregski wyskoczył z taką informacją

    jedyne co w tej sprawie widziałem to dzisiejszy post:

    Camera will work very soon guys

    Sent from my Desire HD using XDA

    ale to zostało napisane dzisiaj o 11:58

    ja oczywiście stawiam, że nie ma się co spodziewać szału z tym aparatem, dopóki od HTC nie wycieknie ROM z ICS przeznaczony do DHD, w nim dopiero będą wszystkie potrzebne sterowniki do wszystkich podzespołów urządzenia, takie jakie powinny być

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wilek`

    Jeśli będzie działał aparat, to będzie mój główny ROM.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    faka
    ja oczywiście stawiam, że nie ma się co spodziewać szału z tym aparatem, dopóki od HTC nie wycieknie ROM z ICS przeznaczony do DHD, w nim dopiero będą wszystkie potrzebne sterowniki do wszystkich podzespołów urządzenia, takie jakie powinny być

    Tego bym nie byl taki pewien ;)

    Nie wiem czy w tamtych czasach siedziales w temacie, ale pomimo ze G1 byl modelm kilkumiesiecznym i na rynku, Android 1.0 nie obslugiwal aparatu, potem bodajrze w Androidzie 1.1 dopiero wprowadzono jego obsluge, a w nastepnej kolejnosci, dopiero Android 1.5 wprowadzil obsluge kamery w G1 :)))

    Wiec takie byly koleje modelu ktory byl od wielu miesiecy na rynku, a nie dzialal w nim aparat/kamera.

    Post wysłany z Tapatalka pracującego pod Virtuous Affinity v2.05.0

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    nie wiem czy widzieliście to na xda, ale coś jest nie tak ze wszystkimi ROMami z Sense 4, dokładnie chodzi o bluetooth

    miałem to już na primadonnie, venomous 2.0 i teraz na primos 3.3, zresztą już tu gdzieś kiedyś o tym pisałem, że czasem proces "system" zaczyna obciążać procek na 100%, ale wtedy nie miałem pojęcia dlaczego... nakierował mnie pewien post pewnego kolesia na xda

    bluetooth nie włączane = ok

    bluetooth wł = ok

    bluetooth wył = proces "system" obciąża procesor na 100%

    bluetooth wł = ok

    bluetooth wył = proces "system" obciąża procesor na 100%

    bluetooth wł = ok

    itd.

    podsumowując:

    dopóki nie włączy się bluetooth, wszystko jest ok, po włączeniu też jest ok, natomiast system zaczyna przymulać po wyłączeniu bluetooth (procek 100%), i prawdopodobnie wtedy zaczyna lecieć bateria, ponowne wł. bluetooth i znowu jest ok...

    niestety po pierwszym włączeniu bluetooth nie można go już wyłączyć tak by telefon chodził prawidłowo, czyli trzeba mieć cały czas włączone, pomaga tylko reset

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x