Skocz do zawartości
hindus

Szybko pada bateria

Rekomendowane odpowiedzi

gicala6 a jakie wskazania wedlug Ciebie bylyby prawidlowe? Jestem wielce ciekaw, jak rozlozysz 100% na te dwa glowne procesy, zeby bylo ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
gicala6 a jakie wskazania wedlug Ciebie bylyby prawidlowe? Jestem wielce ciekaw, jak rozlozysz 100% na te dwa glowne procesy, zeby bylo ok.

Nie ma możliwości rozłożenia 100 % tylko na te dwa procesy, chyba że zakładając czysto teoretycznie uruchomienie jedynie ich, wtedy to proste 100 na 2 czyli po 50 proc :D

A tak już na poważnie, przy normalnym użytkowaniu telefonu procesy te u mnie pobierają ok 20-40 proc , widać też duży wpływ na zwiększenie tego zużycia w zależności od stabilności sygnału ( tu akurat na własnym przykładzie Orange i punkt gdzie sieć skacze pomiędzy 3 przekaźnikami ) a różnice w czasie pracy baterii potrafią przez to być całkiem spore, tylko proporcjonalnie do stabilności sieci bateria potrafi trzymać albo niecałą dobę, albo powyżej dwóch dni.

Temat jednak nie dotyczy rozbicia procentowego zużycia na procesy, lecz szybko padającej baterii. Romy można wykluczyć, gdyż z postu wynika że jest to niezależne, baterie fizycznie też bo kolejna zachowuje się tak samo. Może to być inne uszkodzenie mechaniczne telefonu, ale zanim zaangażuje się w to serwis chyba warto po prostu sprawdzić czy z siecią jest wszystko w porządku, ponieważ jest to dość częstą przyczyna na którą nie zwraca się uwagi, o czym było wiele razy na tym forum nie tylko w temacie o Defy.

Edytowane przez gicala6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

gicala6 slusznie, nie da sie :) u Ciebie zyzucie na te procesy oscyluje w innym przedziale, bo telefon uzytkujesz, czyli inne procesy tez zywia sie bateria.

Karta SIM, chociaz wydaje nam sie, ze dziala, tez moze z czasem sie uszkodzic i pobierac wiecej pradu. Juz byly takie przypadki opisywane na tym forum.

Ja defajke laduje co 3-4 dni.

Edytowane przez Li Mu Bai

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
hindus

Zużycie jest wolniejsze na nieaktywnej karcie SIM ale telefon bez używania (2 razy odpaliłem WiFi i wyłączyłem chwilę później) nie wytrzymał 24 h. To i tak dłużej niż przy nowszej SIM którą dostałem przy okazji przejścia na abonament (czyli na mojej aktywnej, nowszej "rocznikowo" karcie trzyma krócej).

Trzymanie nie zależy też od miejsca, testowałem w 3 różnych (w domu, na stancji i na uczelni) i wszędzie schodzi w ciągu 10 godzin normalnego używania do zera. Nie sądzę, żeby infrastruktura stacji bazowych zmieniła się wszędzie na moją niekorzyść, bo poprzednio Defy trzymała swobodnie 2 dni normalnego użytkowania, czasem jak nic na niej nie robiłem to i weekend bez ładowania była w stanie przeżyć. Tak więc myślę, że może faktycznie coś w środku ma jakieś mikrozwarcie i prąd upływa z baterii pomimo fizycznego wyłączenia. Spróbuję zrobić jeszcze jeden test - naładowany telefon wyłączę i zostawię na 2 dni. Zobaczymy ile spadnie poziom baterii w takim stanie - jeśli będzie to więcej niż 20% (a nie sądzę, żeby samorozładowanie było aż tak potężne) to kwestia softwaru oraz zasięgu będzie wykluczona i zostanie problem sprzętowy.

Dzięki wszystkim za udzielanie się w temacie, dam znać jak to się dalej układa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest jeszcze kwestia samej ładowarki. Zrób ładowanie z USB komputera i zobacz czy dokładnie efekt będzie taki sam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Biune

Próbowałeś programu BatteryRepair? Apka działa w środowisku Adobe Air, który też musisz posiadać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
hindus

No i chyba mamy winowajcę - po 24 godzinach wyłączonego telefonu stan baterii ze 100% spadł do 20%. Czyli pewnie jakieś mikrozwarcie które rozładowuje mi baterię nawet jeśli telefon jest wyłączony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to chyba tylko serwis zostal

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

a ja stawiam na uszkodzenie baterii miałem tak w lapku lenovo y550 padła elektronika i sama rozładowywala baterię , naładuj na 100 wyjmij na 24h i sprawdź tak na wszelki wypadek zanim wyślesz na serwis

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
hindus

Sprawdzałem na 2 bateriach (jednej używanej cały czas i jednej, którą kupiłem myśląc, że żywot poprzedniego akumulatorka dobiegł końca) i efekt był identyczny. Motka poleciała już do serwisu, zobaczymy, co mi powiedzą... Mam tylko nadzieję, że nie stwierdzą "uszkodzona bateria" i odeślą z powrotem, bez sprawdzania hardware'u...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.