Skocz do zawartości
bartekmp

Hero nie chce się uruchomić po użyciu MyBackup i próbie aktualizacji

    Rekomendowane odpowiedzi

    Otóż próbowałem ostatnio zainstalować ROM z htc.com, który uaktualniał wersję kompilacji z 1.7.coś do 2.3.coś, ponieważ podobno jest to konieczne do aktualizacji Androida z 1.5 do 2.1

    Bez przerwy otrzymywałem błędy 170 z programu aktualizującego RUU, 2 razy nawet zdołałem dojść do bootloadera, lecz nic poza tym. Spróbowałem więc przywrócić ustawienia fabryczne, lecz wciąż bez skutku - ROMu nie zainstalowałem i czekam na odpowiedź HTC w tej sprawie.

    Potem za pomocą MyBackup przywróciłem moje aplikacje i ustawienia, a gdy to zrobiłem, aplikacja poleciła mi uruchomić ponownie słuchawkę. Zrobiłem to, lecz telefon nie chce się uruchomić. Wciąż widzę splash screen "htc" i nic poza tym, a czekam już bardzo długo. Czy można jakoś spowodować, że telefon się uruchomi? Wyjmowałem już kilka razy baterię, ale bez powodzenia.

    Bardzo proszę o pomoc i pozdrawiam.

    Edytowane przez bartekmp

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wbijasz do Recovery i dajesz Wipe data :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    1. Zmień nazwę tematu na zgodną z regulaminem.

    2. Błąd 170/171 -> BYŁO! Spróbuj na innym kompie i nie będzie problemu z RUU.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Bo-lerro nie mam recovery :)

    @q77 zmieniłem nazwę. Co do błędu 170 - chętnie bym wykorzystał solucję do niego, lecz póki co mój telefon się nie uruchamia, a bez tego będzie ciężko.

    EDIT:

    Wciąż nic, zrobiłem reset w bootloaderze, ale nic nie dało. Proszę o dalsze rady.

    Edytowane przez bartekmp

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Włącz go w trybie fastboot i próbuj odpalić RUU ale na innym kompie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dało radę :)

    Teraz mam 2.1 i jest świetnie :)

    Dzięki za pomoc!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x