Skocz do zawartości
Borowik13

Nagłe skoki poziomu baterii.

    Rekomendowane odpowiedzi

    veimus
    Wiem, że maks. napięcie tych baterii (polimer chyba też) to 4200mV

    Jednak nie wiesz, jak Twoim zdaniem może być takie samo napięcie maksymalne w dwóch rożnych rodzajach baterii (użytej technologii) z czego w jednej napięcie nominalne zostało zwiększone o 0.1v ? :) w takiej sytuacji zwiększa się też napięcie minimalne i maksymalne.

    Litowo jonowa = od 3.7v do 4.1v

    Litowo polymerowa = od 3.85v do 4.4v

    Aha i mówimy o baterii Defy bo widzę, że nie używasz chyba Defy wiec pewnie nie masz jak zmierzyć napięcia ?..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Suchy

    Przez te kretyńskie spadki te wykresy wyglądają jak mapa w Wormsach.

    screenshot-1334968354162.png

    edit: zdaje mi się, że na MIUI ten problem nie istnieje, bo ładowanie przebiega normalnie i bez skoków... ktoś może zrobić backup swojego obecnego ROMu, zainstalować najnowsze MIUI i potwierdzić, że nie tylko u mnie tak się dzieje?

    edit2: jednak nie... bateria ładuje się idealnie do 80% a potem wskakuje na 100% i udaje naładowaną. Co nie zmienia faktu, że dzisiaj wytrzymała bardzo długo, kilka godzin rozmowy i praktycznie cały dzień smsowania.

    20120421_233912.jpg

    Notatka od Moderatora: lukaszk
    wykrzyk.png Proszę przy tworzeniu postów w tematach używać znaczników

    (znaczek białego S na czarnym tle) przy załączaniu zrzutów ekranu, statystyk baterii, itp.

    Edytowane przez LukaszK

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    boos3r

    Mnie sie laduje do 86% i potem pokazuje 100% po chwili. I to tak wlasnie jest że jak później mam dziury 29-19% i pozniej 8-4 to nam wyjdzie ze ubytek jest taki jak ten skok podczas ladowania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Witam!

    Mam obecnie Fuzz`a 03.05, wcześniej 16.03. Przedtem nie miałem tego skoku, pojawił się jakieś 2-3 ladowania temu. Niedawno robiłem re-kalibrację baterii metodą J-B. Pomoże flash przez RDS Froyo i później na czysto nowy Fuzz?

    EDIT: Dziura ma jakieś 12%, nie wygląda, żeby bateria miała zły odczyt i energia roskładała się na resztę cyklu pracy. Po prostu 1/7 baterii znikła.

    screenshot1336236009182.png

    Notatka od Moderatora: lukaszk
    wykrzyk.png Proszę przy tworzeniu postów w tematach używać znaczników

    (znaczek białego S na czarnym tle) przy załączaniu zrzutów ekranu, statystyk baterii, itp.

    Edytowane przez LukaszK

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja tez tak miałem, uciekło około 20 procent baterii, różne wipy i kalibracje nie pomogły :( Zakup nowej baterii pomógł ;). Baterii używałem przez półtora roku

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to mnie pocieszyłeś. Mój telefon też ma ponad rok, ale żeby po tym czasie wymieniać akumulator? W Nokii 6310i po 7 latach codziennego używania nadal trzyma tydzień używania, czyli ma pewnie jakieś 80% sprawności.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja u siebie nie byłem może bardzo zaskoczony, bo w nokii też mi baterie padały. Taką mam pracę, cały dzień w samochodzie a telefon ładowany ze 2-3 razy dziennie ;) Baterie kupowałem na ebay tu jest link polecam jakby co http://www.ebay.pl/itm/140537241770?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

    ---------- Post dołączono o 23:10 ---------- Poprzedni post napisano o 22:59 ----------

    Ja u siebie nie byłem może bardzo zaskoczony, bo w nokii też mi baterie padały. Taką mam pracę, cały dzień w samochodzie a telefon ładowany ze 2-3 razy dziennie ;) Baterie kupowałem na ebay tu jest link polecam jakby co http://www.ebay.pl/itm/140537241770?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem chyba wszystko, co się dało od strony software`owej. Na pełnej baterii po wipe all wgrałem froyo przez RDS, rooot i instalacja bootmenu i ponowne ładowanie do 100%, instalacja CM oraz wipe battery i niestety skok dalej jest. W tym samym miejscu, o tyle samo procent. Także faktycznie, to wina samej baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Zrobiłem chyba wszystko, co się dało od strony software`owej. Na pełnej baterii po wipe all wgrałem froyo przez RDS, rooot i instalacja bootmenu i ponowne ładowanie do 100%, instalacja CM oraz wipe battery i niestety skok dalej jest. W tym samym miejscu, o tyle samo procent. Także faktycznie, to wina samej baterii.

    Widzę że używasz wersji FuZZa? Też tak miałem, a na wersji od Maniaca103 zero problemów...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak, mam cały czas Fuzz`a. W takim razie spróbuję od jutra Maniac`a, dam znać co i jak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x