Skocz do zawartości
Duelerini

Uceglony , zbrickowany optimus 2x

    Rekomendowane odpowiedzi

    Witajcie :) otóż mam dosyć dziwny problem z moim o2x na którym miałem rom 4.0.3 Nova HD, z miesiac temu podczas odpalania counter strike mobile , telefon zawiesil sie, czarny ekran, nie reagowal na przyciski wstecz , domek itd, wiec postanowilem wyciagnac baterie , po ponownym wlozeniu , telefon nie reagowal na wlacznik , nie wchodzil w recovery , kompletnie nic , do komputera dalo sie go jedynie podpiac w trybie nvidia tzn. bez baterii , vol up+vol down, jednak flashowanie przez nvflasha przebiegalo tak:

    o2xr.jpg

    czyli w pewnym sensie żyje , jednak nie mógł zainicjować bootloadera, wczoraj mialem zamawiac kuriera w celu wysylki do lg , w oczekiwaniu na cud spróbowałem podlaczyc go w trybie download mode (vol down , bez baterii) i o dziwo pojawilo sie logo lg po czym S/W update, zostal wykryty , zainstalowaly sie bodajże 3 sterowniki , jednak kdz'tem w zadnym trybie nie udalo mi sie wgrac romu , wykrywalo go ale pokazywalo jakis blad z polaczeniem , na chyba 10% ,wiec chcialem podlaczyc go jeszcze raz po czym nie wszedl juz w download mode :| , (po tym przypomnialo mi sie o smartflash'u (nvflash ciagle dostepny , ale ani recovery ani romu , nie da sie wgrac poniewaz zatrzymuje sie na waiting for bootloader... jak na obrazku) i tutaj pytanie czy to już totalny brick ? czy też da sie jakos powtorzyc ten cud z download modem :rolleyes: ? bo tez wydaje mi sie to dziwne poniewaz lezal kilka dni w pudelku.Czy lepiej wysylac juz do lg ?

    Z góry dziekuje za pomoc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cvxcvx

    Mimo ze ci go wykrywa to masz uszkodzony bootloader, jesli masz gwarancje to wyslij go do lg. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam gwarancje , tylko martwie sie wlasnie z powodu nieoryginalnego romu , i troche dziwnej przyczyny , a takze dziwi mnie fakt i iz 2 dni temu udalo mi sie go uruchomic w trybie S/W Download

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    Wyciagnij baterie na noc jutro wsadz i powinno go znalesc

    Wysyłane z mojego LT18i za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbowalem juz z ladowaniem (jakies 8 godzin) i nie wstawal , pod ladowarka od razu tez nie wstawal , zostawie go bez baterii na noc i zobacze

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adif1

    Bez bateri ma byc a nie na ladowaniu

    Wysyłane z mojego LT18i za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pisałeś o problemie w temacie o romie na xda?
    Nie pisalem , mam za malo postow by odpowiadac w tematach devloperskich

    @@Up, napisalem ze bez baterii : "zostawie go bez baterii na noc i zobacze" wiadomo ze bez ladowarki :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli udało by ci się jeszcze raz uruchomić w trybie S/W to spróbuj uruchomić power+vol down i może uda cie się wejść w recovery, ja tak miałem tylko nie mogłem wogóle puścić klawisza power bo się automatycznie wyłączał i tak musiałem go trzymać aż się sflashował ROM.

    Powodzenia.

    BTW Nova HD to straszny szajs, ja zostaje na CM7 aż nie wyjdzie oficjalny ICS.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x