Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

baggus

Routery działające / niedziałające z Androidem

    Rekomendowane odpowiedzi

    baggus

    Według zaleceń ładnie posortowałem alfabetycznie według firm. Swoją drogą to sądząc po ilości postów w innych tematach o niedziałających routerach spodziewałem się, że będzie ich więcej niż 2(w tym jeden mój).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zezol

    Proponuję temat przykleić. Może w tym dziale jest zaledwie parę tematów, ale lepiej myśleć na przyszłość.

    Ja bym podał, i to dużo - gdyby modele routerów były umieszczone w SSID :rotfl:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie lipa z routerem:

    ************************

    Air Live WL-5460AP (chyba v2)

    ************************

    Konfiguracją sieci zajął się dostawca radiówki. G1 strasznie topornie działa, trochę lepiej iPod Touch i PSP. Telefony na WM działają pewnie, szybko i stabilnie, podobnie jak PS3 i zwykłe PC/Laptopy itp.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    WRT54G v3.1@Tomato - dzila az milo ;)

    WRT54G v3.1@DD-Wrt - dziala ale jest stabbilniejszy od tomato (tomato czasmi zrywa bez przyczyny - to samo robi przy pctach ;))

    WRT54G v3.1@Open-WRT - jw przy sterach stable (na experimental nie testowane)

    WRT54G v3.1@Oryginalny Linksysa - dziala co 5 raz (ogolnie kiepski fw - na pctach max 15Mb/s)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam serdecznie,

    D-Link DIR-300 - działa, ale dopiero po aktualizacji firmware do wersji 1.04 (firmware ze strony producenta do pobrania tutaj). W wersjach wcześniejszych G1 zrywał połączenie średnio co 3-10 min.

    Pozdr.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kashue

    Nie wiem czy wypisywać bo w sumie to nie routery tylko zwykłe karty sieciowe...ale G1 działa w trybie ad-hoc

    z Atheros AR5005G

    Ralink 2700E

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie działa:

    Asmax AR 704G

    Połaczenie niby jest ale zanika ( po paru minutach) , kombinowałem z stałym ip, stałym dns , i nawet większą anteną - bez zmian.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ph&hh

    Problem nie dotyczy tylko G1. Posiadan HTC Magic i mam ten sam objaw na routerze LINKSYS WRV200 (firmware ver. 1.0.39).

    Objaw oczywiscie taki, ze pomimo aktywnej ikonki polaczenie jest martwe.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×