Skocz do zawartości
LukaszK

Uszkodzony Dell Streak z Allegro [Przeczytaj pierwszy post]

    Rekomendowane odpowiedzi

    wibi
    Napisano (edytowane)

    Zaznaczyłem na czerwono miejsce "poskładanej" taśmy na której jest ten bezpiecznik.Bardzo ładnie rozebrałeś ta baterię i możesz teraz sprawdzić jej napięcie miernikiem (po prawej stronie,zaznaczone na zielono,biegun MINUS) , po lewej na żółto biegun PLUS .Nie ruszając na razie taśmy (z lewej,tej w obwódce czerwonej) miernikiem i szpilką możesz dostać się do PLUSa,MINUS jest odsłonięty.Tak samo zmierz oporność tej taśmy w czerwonej obwódce (szpilka przy samym ogniwie żółta obwódka) i połączenie taśmy z płytką.Jeśli nie ma przejścia ("nieskończoność" oporności) to masz pewność o spalonym bezpieczniku.Gdyby przejście było a na stykach baterii nadal nie ma napiecia to może być "spalony" tranzystor (niewidoczny na zdjęciu gdyż jest z drugiej strony płytki) i dostać się do niego można by po odłączeniu-odlutowaniu biegunów ogniwa od płytki.post-38425-14255705920655_thumb.jpg

    Sorry,tranzystor jest widoczny-to ten czarny prostokąt na lewo od bieguna MINUS.

    Kartę wewnętrzną spreparowałem następujaco,kupiłem kartę 4GB microSD klasy "4" Sandisk,sformatowałem ją programem "MiniTool Partition Wizard " (darmową wersją Home Ed.) na format .ext3 a następnie Clonezillą wgrałem obraz tej karty (.img).Wszystko pod WindowsXP.Obraz karty dostepny jest w internecie (XDA) i gdyby cos to jeszcze dodam go do chomika?ale chyba już jest?sprawdzę

    Edytowane przez wibi
    dodatkowe informacje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Umcyk
    Napisano (edytowane)

    bateria juz zrobiona...

    pojawil sie teraz inny problem... :/

    jeden dell dziala tak jak opisalem - pojawia sie w logu:

    ERROR[D2]: wait ADB fastboot mode timeout!

    Please check that device is exist and driver is properly installed.

    drugi dell natomiast przestal byc wykrywany przez kompa... po ktoryms z kolei errorze przy flashowaniu, odpieciu i ponownym podpieciu przestal byc wykrywany...

    besposrednio przed tym jak przestalo go wykrywac pojawil sie error zwiazany z HEXem... nie pamietam dokladnie...

    -----------------------------------------------------------------------------------------------------------------

    polepszylo sie...

    drugi del zotal wykryty przez kompa, ale flashowanie staje na logu:

    #FSBL to DDR success

    #OSBL to DDR success

    #DT to DDR success

    #backup FSBL to DDR success

    ERROR[D14]: Run HEX Failed!

    ERROR: Download fail!

    Please remove the battery and try again.

    Wait for modem set up ......

    Download Fail! - 2012/05/30 20:44:44

    Elapsed Time: 14.11 sec

    Edytowane przez Umcyk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja miałem ten sam problem z moim pierwszym dellem też stawał na "ERROR[D14]: Run HEX Failed!" aż padł całkowicie.

    A z tym drugim puki co się męczę z tym ADB i jak na razie stoję w miejscu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wibi

    Pierwszy przypadek-miałem podobnie i nie mogę sobie przypomnieć jak z tym "zawalczyłem",wydaje mi się, że kilkakrotnie wgrywałem "Streakflash) i za którymś razem udało mi się wejść na Streaku w Fastboot (wciśniety Kamera+Power),potem było już z górki.

    Drugi przypadek?nie wyglada ciekawie ale spróbuj zostawić go na jakiś czas bez baterii a jak masz rozebranego to na moment zewrzeć bateryjkę (pastylkę) na płycie głównej-taki mechaniczny reset.Gdyby to nie pomogło to chyba zostałby jedynie JTAG i postawienie bootloadera? ale nie mam pewności.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Próbowałem dzisiaj powalczyć z moim dellem i błędem ADB na netbooku na którym dzisiaj świeżo zainstalowałem win XP bez żadnych zbędnych rzeczy ale niestety bez rezultatu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wibi
    ... ale niestety bez rezultatu.

    Jeśli jest wykrywany to tylko sterowniki mogą być przyczyną niepowodzeń.Nie staraj się o najnowszą wersję ADB na kompie,próbuj raczej ze starszą bo Streak chyba? najnowszych "nie trawi"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pytanie za 100pktów. Czy kabelek USB od TF Prime pasuje do streaka?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wibi

    A któż to może wiedzieć?W Dell Streaku jest stosowany kabelek w standardzie PDMI i tutaj jego rozpiska :post-38425-14255705964915_thumb.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam chciałbym wrzucić obraz na karte czy ktoś mógłby napisać w miarę dokładnie jak to zrobić

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wibi
    Witam chciałbym wrzucić obraz na karte czy ktoś mógłby napisać w miarę dokładnie jak to zrobić

    Ja w poście (#31) wyżej to opisałem i tak się to robi.Innym programem jak "Clonezilla" raczej obrazu nie wrzucisz, gdyż po sformatowaniu karty do ext3 nie bedzie już widoczna w windowsie (XP). Plik img (klon karty) nazywa się "Inner SDcard" i jest dostepny w necie jak równiez na moim chomiku (chomikuj\wibi)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x