Skocz do zawartości
coval69

Pojawiły się już jakieś usterki w waszych GT-540 ?

    Rekomendowane odpowiedzi

    Zawsze używam KDZ.

    Nie ma reguły czy na włączonym czy w trybie download.

    Pierwszy raz błąd i serwis był przy flashu na włączonym telefonie, więc uznałem, że będę robił flash w trybie download mode

    ostatnio wgrywałem soft wielokrotnie z uwagi na moją pracę nad romami z fastboot (wszystkie najwpierw testowałem na swoim) dlatego jest dla mnie trochę dziwne, że ta sama usterka wystąpiła po kolejnym flashu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kunis6

    Trudno powiedziec czym jest to spowodowane.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    to musi byc jakaś wada fabryczna bo to dość dziwne, że po raz drugi mam to samo.

    Zobaczymy jak tel wróci z serwisu. Jak trzeci raz mi wywali to piszę podanie o wymianę na nowy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kunis6

    Za trzecim razem masz do tego prawo. Znam takie przypadki ze dostali nowe telefony.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem dlaczego , ale czasami mi się sam resetuje telefonik to znaczy :

    Chodzę sobie po internecie a tu telefonik mi się wyłącza i sam się włącza i tak mam co kilka godzin ,

    Czasami mam tak jeszcze , że gubi zasięg i już nie wiem ile godzin by był włączony to nie znajdzie tego zasięgu wył i wł tel pomaga ,

    Telefon mam w plusie , z wgranym androidem 2.1

    Edytowane przez Patrick__

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Czasami mam tak jeszcze , że gubi zasięg i już nie wiem ile godzin by był włączony to nie znajdzie tego zasięgu wył i wł tel pomaga

    Mam to samo (na szczęście 'tylko' 2 razy mi się tak zdarzyło).

    Znalazłem jeszcze jeden problem.

    Na karcie pamięci mam filmy z moich poprzednich telefonów: SE W910i i Samsunga Avila. Wszystkie są w mp4 i w rozdzielczości [email protected] Na Androidzie 1.6 bez problemu się odpalały, wszystko śmigało tak jak powinno. Po aktualizacji do 2.1 te z w910i nadal działają, natomiast przy próbie odtworzenia tych z Avili pojawia się ostrzeżenie "Nie można odtworzyć pliku" i wraca z powrotem do galerii.

    Jakieś sugestie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety dzisiaj zauważyłem na moim ekranie niebieską plamkę, jakby wyświetlacz zaczynał się wylewać. Ponadto pękanie obudowy baterii narasta. Jutro telefon idzie do serwisu, mam nadzieję że w ramach gwarancji, bo ani razu mi nie upadł więc IMO nie ma podstaw do przebarwień na wyświetlaczu czy pękania baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gronos

    Witam. Mi wczoraj tel spadł na ziemię i teraz nie czyta kart SD. Sprawdzałem też na innej karcie która w innym tel działa. Jest jakiś sposób czy został mi tylko serwis?

    Edit: Jedna z blaszek w slocie SD sie wykrzywila i nie łapała styku. Problem solved.

    Edytowane przez Gronos

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie w dwóch miejscach peka bateria, nsa wyświetlaczu jest jakby ciemniejsza nie powiększająca sie plamka która trudno dostrzec, ponadto pod wyświetlacz dostał sie kurz :/

    Sent from my GT540 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @jakubek: z baterią miałem to samo. Też to zgłosiłem przy okazji wyświetlacza. Zobaczymy co odpowie LG.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x