Skocz do zawartości
D@niel0s

ICS losowe rebooty

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam

    Od dłuższego czasu męczy mnie jedna przypadłość. Niezależnie od wersji ICS'a, pomimo instalacji na czysto telefon mi sie resetuje. Jednakże co ciekawe, dzieje się to tylko w jednym miejscu. Aktualnie mieszkam we Wroclawiu w akademiku, przechodząc między pokojami telefon czasami straci zasięg i to jest ten moment w którym domyślam się, że sie resetuje. Jeżeli włączę tylko 2G, problem znika. Ale chciałbym mieć włączone HSDPA. Co więcej, w innej części miasta ani w górach taki problem nie występuje, tylko w akademiku. WIFI jest wyłączone także nie tutaj należy szukać problemu tylko raczej przy przełączaniu z HSDPA na EDGE. Przynajmniej z tego co się domyślam. Jest to dość uciążliwy problem. Jakbyście mogli wprowadzić mnie do menu serwisowego który był w 2.3 gdzie można było wyłączyć umts, 3g, edge według uznania to byłbym wdzięczny. Jakoś to muszę rozwiązać, a tutaj mam tylko opcję włączenia 2G.

    ROM: aokp-b32-v.rx6

    Kernel: Devil 0.79.

    Czekam na jakieś podpowiedzi bo tak jak pisze, dzieje mi się to na każdej wersji ICSa, oraz tylko w jednym miejscu, akademik we Wro...

    Pozdrawiam :)

    Edytowane przez D@niel0s
    Problem rozwiązany

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    yaatzek

    Może to wina akademika :E Masz podkręcony procek? Ja nie miałem nigdy takich problemów. Jaki masz modem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Procek właśnie nie jest podkręcony. I tak jak powtarzam, dzieje się to tylko we Wro, a dokładnie UE (Krzyki). Mam sieć play i co ciekawe, przy wyszukiwaniu sieci pokazuje sie play oraz PLAY. (wielkość liter ma znaczenie). Radio to XXJVU. Jeżeli masz jakieś radio które możesz polecić to zapodaj linka.

    Edit: Zainstalowalem JVT, zobaczymy jak sie teraz bedzie zachowywal. Cholera, próbowałem już paru modemów i teraz nie mogę się nigdzie dodzwonić, a jak już sie dodzwonie to mi przerywa takim "pik", i koniec.... Jakiś pomysł?

    Edit2: Znalazłem winnego. Powodem resetów był modem. A te piknięcia występowały po włączeniu funkcji "Wybudzanie dotykiem" w NSTools. Jak się przykładało telefon do ucha to rozłączało.

    Edytowane przez D@niel0s

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x