Skocz do zawartości
chosen one

ROM Manager and Clockwork Recovery Image

    Rekomendowane odpowiedzi

    Duke

    wgrałem drugi raz i nic ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem wczoraj dokładnie to samo i zrobiłem jak Bruno63 mówi. Wgrałem przez ROM Managera recovery jeszcze raz i poszło pięknie. Bruno63 nie dopowiedział, że w tym recovery musisz wszytsko zrobić za jednym razem. Ja zrobiłem nandroid i odpaliłem telefon normalnie żeby sprawdzić czy sie wykonał i drugi raz już w recovery wejść nie mogłem(czerwony wykrzyknik). Po ponownym wgraniu Recovery WIpe oraz Flash i fonik śmiga.

    Przy okazji jeszcze raz dzięki Bruno63 za pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Krygo

    Ja miałem Clockworka i mogłem wchodzić i wychodzić kilka razy bez problemu. Metoda z wiki wymaga odpalenia tylko jednego skryptu i mamy już roota i wgrane recovery. Masz SDK i wszystko co jest wymagane?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Duke

    Juz wszystko działa, jednak recovery z misiem bardziej mi się podoba Ra-hero

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    to w czym jest w koncu problem z tym wykrzyknikiem?

    Ja zrobilem roota oneclick, wgralem Amon_RA i co chwile mam problem z wejsciem do recovery (zamiast do niego wchodzi na wykrzyknik). Czy on sie resetuje (w wersji 2.1 - bo to jest niby jakis blocker tak?) czy o co chodzi? no i jak poradzic sobie z tym problemem? :P

    Edytowane przez dzordzu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    coa
    to w czym jest w koncu problem z tym wykrzyknikiem?

    Ja zrobilem roota oneclick, wgralem Amon_RA i co chwile mam problem z wejsciem do recovery (zamiast do niego wchodzi na wykrzyknik). Czy on sie resetuje (w wersji 2.1 - bo to jest niby jakis blocker tak?) czy o co chodzi? no i jak poradzic sobie z tym problemem? :P

    Przyłączam się do pytanie. Na stockowym romie od htc co jakiś czas znika recovery. Dzisiaj zainstalowałem bFROYO63 v4.2.5 i zobaczę czy nadal znika.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Duke
    to w czym jest w koncu problem z tym wykrzyknikiem?

    Ja zrobilem roota oneclick, wgralem Amon_RA i co chwile mam problem z wejsciem do recovery (zamiast do niego wchodzi na wykrzyknik). Czy on sie resetuje (w wersji 2.1 - bo to jest niby jakis blocker tak?) czy o co chodzi? no i jak poradzic sobie z tym problemem? :P

    zrob roota sposobem na zablokowane bootloader 2.1 z wiki i tyle :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Postanowiłem przesiąść się z 2.2 na 2.3 i natknąłem na spory problem - nie mogę się dostać do Recovery. Za każdym razem (Home + Power, Reboot + Recovery, Reboot into Recovery w ROM Manager) zatrzymuje się na splash screenie Ery.

    Próbowałem już flashować recovery od nowa - 'Flash ClockworkMod Recovery', Flash Alternate Recovery (RA Recovery v1.7.0.1), All ClockworkMod Recoveries pod ROM Managerem. Efektu brak - cały czas zacina się na splash screenie Ery.

    Miał ktoś z Was taki problem? Jakieś pomysły co z tym zrobić?

    Recovery: ClockworkMod 2.5.0.7

    ROM: Elelinuxem_Special_Edition_2.2.1_Final

    Pozdrawiam,

    ansurgus

    ---------- Post dołączono o 15:09 ---------- Poprzedni post napisano o 14:57 ----------

    Proszę o przerzucenie postu TUTAJ. Sorry za niezauważenie przyklejonego wątku.

    //KD: No ;)

    Edytowane przez WithoutName

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zgodnie z informacją z opisu ROM Managera w Android Market ('HTC Users: Flash recovery not working? Try fastbooting a recovery on.') spróbowałem sflashować recovery fastbootem. Niestety - nieskutecznie.

    'fastboot devices' wypluło coś takiego 'HT9C3L903498 fastboot', więc fastboot działa prawidłowo.

    Niestety po wpisaniu 'fastboot flash recovery recovery.img' otrzymałem następujący komunikat:

    'sending 'recovery' (2428 KB)...

    FAILED (remote: not allow)

    finished. total time: 0.001s'

    Proszę o jakąś pomoc, bo już nie mam pomysłu co z tym zrobić... :(

    [edit]

    SUKCES! :)

    Spróbowałem jeszcze sflashować pod Terminal Emulatorem: 'flash_image recovery /sdcard/recovery.img'. Wyskoczyła mi ściana tekstu: każda linijka kończyła się komunikatem '(out of memory)'. Po zabiciu zbędnych procesów TaskKillerem odzyskałem recovery :)

    Edytowane przez ansurgus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Bieniu

    Jest wersja tego recovery dla Hero z obsługą partycji sd-ext sformatowanej na system ext4?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x