Skocz do zawartości
Aroonia

Wi fi w telefonie zawiesza się po ściągnięciu pewnej ilości danych

    Rekomendowane odpowiedzi

    ...a mówiąc "zawiesza się" mam na myśli sytuację, w której połączenie jest ciągle utrzymane, a internet działać nie chce. W domu mam modem wraz z wbudowanym routerem. LWW łączy się z nim bezproblemowo, ale po pobraniu X MB (a kiedyś - po jakimś czasie) dostęp do internetu pada, bez utracenia połączenia. Gdy próbuję np. wejść na jakąś stronę, ta "niby się ładuje" (widać to charakterystyczne kółeczko) aż do momentu wyskoczenia okienka z opcjami Ponów Próbę i Anuluj. Co ciekawe, gdy kliknę Ponów Próbę okienko nie jest zwracane od razu, tylko znów po tym "niby ładowaniu", które trwa może z minutę. Wyłączenie i włączenie wifi w telefonie załatwia sprawę, aż do kolejnego zawieszenia się.

    Najłatwiej to dostrzec, gdy próbuję ściagnąć przez wi fi np. pliki do odpalenia gry OpenTTD przez Simple Directmedia layer. Widać postęp wyrażony w %, który w okolicach 15% nagle się zatrzymuje i za chiny ludowe nie chce ruszyć dalej. Zwiecha, połączenie jest, neta nie ma.

    Macie jakieś pomysły jak temu zaradzić? Trochę to irytujące, bo laptopach podłączonych pod to samo wi fi takie cuda się nie dzieją.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    O ile słuchawka nie była modyfikowana, to winy szukałbym w routerze np konflikt IP z którymś lapkiem, albo DHCP pamięta którąś z poprzednich sesji i nie wie jaki IP przydzielić. U mnie pomaga w takich sytuacjach restart routera (pare sekund bez zasilania).

    Jeżeli masz dostęp do ustawień routera, to najlepszym wyjściem jest przypisanie IP na sztywno do urządzeń (i przy okazji fitrowanie MAC moża włączyć, co by sąsiad netu nie pożyczał).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A więc sugerujesz przypisanie statycznego IP.. Mam dostęp do routera także z tym raczej nie będzie problemu. Warto spróbować. A telefon mam w abonamencie z orange, nic nie modyfikowałem. Po co narażać się na utratę gwarancji ;)

    Mam jeszcze szybkie pytanie: Czy aktualizacja do ICS wiąże się z jakąś utratą danych?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    T-Mobile po aktualizacji nie straciło, więc chyba Orange też :)

    Wysyłane z mojego WT19i za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie czasem działa wszystko cacy a czasem jest tak:

    post-147673-14255706600007_thumb.jpg

    Czerwona linia jest moja, następnym razem kupię router za 300zł a nie za 100:facepalm:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie mam taki sam problem i szukam rozwiązania - już pisałem w podobnym wątku w tym miejscu, ale widzę, że ten bardziej opisuje mój problem. U mnie jednak wifka łapie na sekunde, by za chwile stracić sygnał i znów go złapać na sekundę, jak na wykresach z linku. Jest na to rada?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x