Skocz do zawartości
Deo

Wszystko na temat oficjalnego Android ICS dla Desire S

    Rekomendowane odpowiedzi

    Nigdy nie miałem podobnego problemu. Co prawda na MIUI, po restarcie, system na dzień dobry wita mnie błędem klawiatury, ale z równie wielką gracją olewam to i dalej wszystko działa bezproblemowo. Jak będzie trzeba, to poszukam instalki i wrzucę apk na dropsa.

    Pozdrawiam

    PS. Sorki za OT.

    EDIT: Używam wersji 800x480 z tego wątku: http://forum.android.com.pl/f34/htc-ime-mod-by-jonasl-45280/

    Również ściągnąłem tę wersje programu. Klawiatura działa ok gdy wpisują po jednej literce (pojedyncza litera) gdy napiszę tylko "ab" (dwie dowolne litery razem) natychmiast wyskakuje komunikat "Niestety, aplikacja HTC_IME mod została zatrzymana". Nie mam już pomysłu o co chodzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Panowie, albo mam jakas schize, albo cos sknocili kolejnego.

    Nie wiem czy ktos poruszyl ta kwestie, ale u mnie przy wylaczonej korekcji pisania, dziala ona niestty (nienawidze tego podpowiadania) w trakcie pisania smsa.

    raczej Ty coś sknociłeś. U mnie wyłączenie tej opcji powoduje jej dezaktywację -> piszę bez korekty

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to mój pierwszy powrót do fabryki na ICS stał się faktem :) Zobaczymy czy pomogło.

    -----------------

    Mały OT - w naszym telefonie widać różnicę po instalacji ICS... Ale to co dziś stało się z słuchawka mojej żonki (ARC S) to jakiś kosmos. Znalazłem w końcu czas żeby zrobić jej aktualizację i... Nawet przestała mi przeszkadzać nakładka od Sony ;)

    -----------------

    Hehe po przywróceniu do ustawień fabrycznych dopiero zauważyłem, że wśród sieci Plus melduje mi się jako Cyfrowy Polsat... Co ciekawe tylko na naszej słuchawce.

    -----------------

    Opppsss - po przywróceniu mój problem z korektą nadal występuje...

    Edytowane przez SandmanDS

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Również ściągnąłem tę wersje programu. Klawiatura działa ok gdy wpisują po jednej literce (pojedyncza litera) gdy napiszę tylko "ab" (dwie dowolne litery razem) natychmiast wyskakuje komunikat "Niestety, aplikacja HTC_IME mod została zatrzymana". Nie mam już pomysłu o co chodzi.

    Miałem tak samo. Spróbuj pobrać z tego wątku: [THEME][MOD] jonasl's HTC_IME Keyboard for ICS - xda-developers - u mnie działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem czy ktos poruszyl ta kwestie, ale u mnie przy wylaczonej korekcji pisania, dziala ona niestty (nienawidze tego podpowiadania) w trakcie pisania smsa.

    Chyba znalazłem rozwiązanie. Język i Klawiatura->naciskasz na suwaki przy Touch Input-> Wprowadzanie tekstu i tu sa ustawienia uzupełniania tekstu itd...

    Wysłane z mojego HTC Desire S

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Eh po przejściu na ICS włącza mi sie i gasnie czasem ekran podczas ładowania:zdegustowany: wie ktoś o co chodzi i jak temu zaradzić?:facepalm:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Chyba znalazłem rozwiązanie. Język i Klawiatura->naciskasz na suwaki przy Touch Input-> Wprowadzanie tekstu i tu sa ustawienia uzupełniania tekstu itd...

    Wysłane z mojego HTC Desire S

    Nie, no tam wsio mialem poustawiane. Nie wiem co sie stalo, ale po drugim resecie juz jest wsio ok. Ale dzieki za checi :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nie, no tam wsio mialem poustawiane. Nie wiem co sie stalo, ale po drugim resecie juz jest wsio ok. Ale dzieki za checi :)

    Dokładnie miałem tak samo. Wszystko po odznaczałem ale po pierwszym restarcie uzupełnienie się włączyło. Odznaczyłem drugi raz i teraz przy restartach się nie włącza ponownie :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dokładnie miałem tak samo. Wszystko po odznaczałem ale po pierwszym restarcie uzupełnienie się włączyło. Odznaczyłem drugi raz i teraz przy restartach się nie włącza ponownie :)

    Ja musiałem zrobić dwa razy "powrót do fabryki", żeby Touch Input reagował na moje ustawienia i działał poprawnie.

    Eh po przejściu na ICS włącza mi sie i gasnie czasem ekran podczas ładowania:zdegustowany: wie ktoś o co chodzi i jak temu zaradzić?:facepalm:

    Wydaje mi się, że masz zaznaczone w Opcjach programistycznych - Tryb ścisły włączony. Jeśli tak to odznacz - powinno pomóc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x