Skocz do zawartości
kamienna

Problem ! - Dwa systemy Android na telefonie

    Rekomendowane odpowiedzi

    Witam.

    Mam problem z moim telefonem: Xperia Neo V.

    Dotychczas bateria "trzymała mi" 3-4 dni, przy normalnym użytkowaniu, jak: sms, multimedia, gry, dzwonienie.

    Zaktualizowałam system android do nowego 4.0.4.

    Pojawił się problem, mianowicie bateria "wytrzymuje" mi jedynie 1 dzień i kilka godzin. A używam go rzadko, jedynie do sms'ów czy krótkich rozmów.

    Do tego w Ustawieniach - Bateria, gdzie jes podgląd zużycia baterii, występują dwa systemy Android!

    System operacyjny Android - który żre baterię jak głupi - ponad 50%

    oraz

    System Android - 3%.

    Jak mam temu zaradzić?

    Wgrać na nowo system, czy znacie jakiś inny sposób?

    Otworzyłam nowy temat, ponieważ nie znalazłam nic na forum..

    Dziękuję za porady.

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    Problem ! - Dwa systemy Android na telefonie[/WARNT]

    To jest dział ogólny, w którym nie poruszamy problemów z konkretnymi urządzeniami. Przenoszę do działu Xperii Neo V.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też tak miałem na 4.0.3 i nawet teraz pojawi się ten proces System op. and. ale zabiera tylko max 5 % . Może spróbuj naprawić w PCC jeśli tego nie robiłaś a jak to nie pomoże to gwarancja . Sciągnij jeszcze program BetterBatteryStats kliknij na Process i zmień na Portial Wakelelocks Zrób ss ( przytrzymaj jakieś 3 s power i vol - ) i wrzuć tutaj na forum .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    chyba mogę stwierdzić, że problem został rozwiązany.

    Po wgraniu na nowo androida 4, w baterii pokazuje się jeden system operacyjny i pobiera on max 15% baterii. Póki co jest ok, na dniach zobaczę jak z utrzymaniem baterii.

    Dziękuję za pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x