Skocz do zawartości
convers.

Gry działające na SGS III

    Rekomendowane odpowiedzi

    W jaki sposób wam tak wydajnie działa XD Mam telefon z Orange i płynnie gra działa przy ustawieniach:visuak effect medium, 100 procent obydwa suwaki, shadows classic i car reflect low. Android 4 1.2 Czy ma to związek x tym brandem z orange? Wgranie czystego jb zwiększy wydajność?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    U siebie mam XEO i wiekszosc aplikacji pozamrazanych. Na pewno przeklada sie to na jakosc rozgrywki :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czysty android nie usuwa touchwiza, no nie? Bo ten zżera RAM i może przez niego tak gry chodzą.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    malach

    @up

    Co masz na myśli pisząc:

    Czysty android nie usuwa touchwiza, no nie?

    ?

    Jeśli chodzi Ci o to czy wgranie romu bazującego o AOSP/CM/Omni wgrywa TW to nie, nie wgrywa. Masz tam defaultowy, czysty launcher od Google/CM/Omni.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ta, już wiem, pomyłka. Wgrałem czystego jb i nadal gra nie daje rady na maksymalnych ustawieniach. Gram na 100% obydwa suwaki, visual effect high, shadows classic i car reflections advanced, ale przy tych CR na advanced w niektórych momentach gra smuży, dopiero jak wezmę low to gra chodzi idealnie płynnie. Może to przez wczesną wersję tej gry, nie wiem :/

    Właśnie eraz zauważyłem, że mam starszą wersję gry, tą pierwsza, a tu już aktualizacja do nowszej. Dam znac jak to będzie wyglądać :D

    Edytowane przez Piotrek1995312

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    gta s.a działa i tak jak uzytkownicy wyzej powiedzieli zdazaja sie spadki fps gdy jest duzo aut w jednym miejscu

    oraz odczuwalne jezeli np wyjezdzamy z growe street w nocy a w dzień

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kurys

    Na 4.3 GTA SA nie działa niestety.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @UP

    Mi pięknie działa nawet trochę płynniej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi również działa bez żadnych problemów

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kurys

    Macie jakiś pomysł jak naprawić? Bo nie widzi mi się ponowna instalacja i utrata save ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x