Skocz do zawartości
pigmej

Wisi na logo ery, ale działa fastboot

    Rekomendowane odpowiedzi

    pigmej

    Opiszę po krótce problem:

    1. Miałem sobie Froyo od [email protected] wszystko pięknie działało + patch [MOD][RECOVERY] Custom MTD Partitions (data 114+mb) [ 2010-07-04 ]...

    2. Przeglądam XDA w poszukiwaniu ciekawego romu i "jest"

    "[ROM] Biffmod Version 1.2 - Froyo -APPS2EXT-Plain/Not Themed (8/5/2010)" -> nie pamiętam jak się temat nazywał wcześniej ale było to o wersji 1.1. [ROM] Biffmod Version 1.2 - Froyo -APPS2EXT-Plain/Not Themed (8/5/2010) - xda-developers

    3. Flashuje jak 'zawsze' czyli pierwsza część patch od FR, reboot, ROM, Gapps, druga część od FR

    4. Rom wstał, po pewnej chwili zrestartował się telefon, no ale było napisane 'że raz się telefon restartuje', niestety drugi raz już nie wstał.

    5. No coż rom nie wstaje to wejdę do recovery a tu niespodzianka i do recovery wejść nie mogę...

    6. Przeflashowałem via fastboot to co się dało (Radio, SPL, recovery) no ale nic... ciąglę wiszę na logo ery..

    Ma ktoś jakieś pomysły odnośnie ptk6 ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    daj logcata ;]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x