Skocz do zawartości
komarc

Problem po wgraniu MIUI na SK17i

    Rekomendowane odpowiedzi

    komarc

    Cześć! Wgrałem dziś najnowszą dla Xperii Mini Pro wersję Miui (2.7.13), potem nie wychodząc z recovery wgrałem paczkę spolszczającą i po kliknięciu rebootu w recovery telefon nie włącza się. Pokazuje napis Sony Ericsson (ten podczas którego wchodzi się do recovery) i dalej czarny ekran, nie zupełnie czarny bo podświetlony. Kilka razy wgrywałem rom, wiele razy włączałem telefon i próbowałem przeczekać ten czarny ekran ale Mango nie chce wstać :( Jeśli macie jakieś pomysły jak sobie z tym poradzić i sprawić by telefon przyjął rom proszę o pomoc. Dobranoc! :)

    Edytowane przez glaedrem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wojmol

    Po wgraniu MIUI a potem spolszczenia trzeba zrobić full wipe - to powinno załatwić sprawę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    komarc

    Niestety, wipe nie pomógł. Telefon dalej wisi na podświetlonym jedynie ekranie...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wojmol

    Full wipe czyli wipe data/factory reset, potem wipe cach partition i na koniec advance/ wipe dalvik cach wszystkie te czynności należy wykonać przd i po insalacji Miui i spolszczenia.

    W przypadku motoroli razr, którą posiadam tak to działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może to głupie pytanie, ale czy full wipe PO instalacji romu nie wykasowuje go na amen? Trochę jakby błędne koło się robi...?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    komarc

    @wojmol, robiłem wszystkie wymienione przec Ciebie wipe`y wiele razy... Zaktualizowałem dziś androida do ICS, i na nim spróbowałem wgrać Miui i już się prawie cieszyłem. Prawie bo skończeniu instalacji i zrobieniu wipe`ów telefon pokazuje napis Sony, potem logo Miui i... bootloop... Kilka razy wgrywałem na nowo ICS, kombinowałem z różnymi kolejnościami wipe`ów i nic...

    @magyarek, nie jest tak jak mówisz. Wipe zwyczajnie kasuje wszystkie dane, by soft był zupełnie czysty :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Acid

    Ciekawe kto tak powiedział by robić full wipe po instalacji romu? To jest głupota, może i nie kasuje romu (chyba, żebyś zrobił format /system to wtedy dostaniesz bootloopa bo usuniesz build.prop) ale usunie niektóre pliki przenoszące się do /data podczas instalacji systemu. A Ty robiąc full wipe usuwasz te dane. Wipe (full) robi się PRZED instalacją romu a nie po. Po instalacji robisz zawsze reboot. A potem ewentualnie restart do recovery i spolszczenie. No i nie robisz ponadto wipe jeśli przechodzisz z wersji na wersję tego samego romu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    komarc

    Ok. Zainstalowałem Miui, żadnych wipe'ów po instalacji, reboot z poziomu recovery i włącza się do momentu loga Miui i Xiaomi.com, po chwili logo gaśnie, ekran staje się czarny, pojawia się napis Sony, znów logo Miui i tak ciągle... Odblokowanie bootloadera pomoże? Czy powinienem był zrobić to na samym początku?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zdecydowanie pomoże... Tak samo jak wgranie kernela od MIUI, też zdecydowanie by pomogła, na stockowym działa tylko kilka ROMów specjalnie do tego przygotowanych :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    komarc

    Ok, dzięki za wskazówkę! Wieczorem się tym zajmę i powiem jak poszło ;)

    ---------- Post dołączono 28-07-12 o 03:28 ---------- Poprzedni post napisano 27-07-12 o 19:18 ----------

    Więc tak, odblokowałem bootloadera, zainstalowałem Miui, reboot z poziomu recovery i telefon stoi na logo Sony... Co najlepsze, podczas loga Sony nie mogę już wejść do recovery. Tak więc musiałem od nowa flaszować 2.3, potem root, potem 4.0 i znów instalacja Miui i reboot, z tym że rebot z poziomu instalatora Miui (myślałem, że przez reboot z poziomu recovery telefon nie wstał) i znów zatrzymuje się na logo Sony.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x