Skocz do zawartości
QristOff

Wi-Fi nie chce się włączyć

    Rekomendowane odpowiedzi

    taki kod nei działa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Emil92

    To zrób tak jak poradził Szewcu...

    Napisane za pomocą aplikacji Forum Android.com.pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czyli wgrac pierw ten soft I9100XXKI3?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Emil92

    Tak...wgraj...sprawdź czy chodzi Wi-Fi,jeśli tak to wgraj bezpośrednio 4.1.2. Jeśli nie chodzi to:

    1) użyj skryptu czyszczącego i wgraj 4.1.2-jesli działa to problem rozwiązany

    2) jeśli nie działa dalej Wi-Fi-to oddaj do serwisu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    nie działą mi wifi dalej

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Emil92

    A używałeś skryptu czyszczącego?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    na tym standareodym sofcie mi nie działa I9100XXKI3 nic innego nei robiłem tylko go wgrałem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Emil92

    Wgraj 4.1.2 potem tymczasowe cwm,nastepnie z pozycji cwm zainstaluj skrypt czyszczący i na to znowu 4.1.2...możesz dla pewności zrobić format pamięci wewętrznej i karty SD...

    Zastosuj się do tego: http://forum.android.com.pl/f168/czysta-instalacja-oficjalnego-romu-4-1-2-xxms1-tzw-clean-install-287969/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten sam problem od dziś. Wi-fi działało do czasu. Spróbowałem włączyć ponownie, a tu w ustawieniach Wi-fi na pasku samo przeskakiwało na wyłączone i napis obok "Włączanie...". Czy ktoś wie, co może być przyczyną? Być może jakiś wirus kraży po androidzie ?

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Emil92

    Masz system JB tj 4.1.2? Bo gdzieś czytałem i jak znajdę link to wkleję na forum,że ostatnio odkryto,że JB 4.1.2 potrafi uszkodzić moduł Wi-Fi i tylko serwis pomaga...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x