Skocz do zawartości
QristOff

Wi-Fi nie chce się włączyć

    Rekomendowane odpowiedzi

    wina radia byla....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czyli ktos doradzi co powinienem zrobić by mi wi fi dzialało?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    u mnie sprawa wygląda jeszcze ciekawiej.

    Na początku wifi nie wykrywało mi żadnych sieci poza siecią utworzoną przez Connectify i która była zapamiętana w telefonie. Po utworzeniu nowej sieci w Connectify nie wykrywa już tej nowej także. Nie działa również opcja udostępniania internetu przez wifi z telefonu (laptop nie widzi sieci utworzonej przez telefon) a także przesyłanie plików przez Bluetooth.

    Zrobiony wipe i wgrany świeży 4.1.2

    Gdyby nie to, że potrafił się łaczyć z zapamiętaną siecią to dawno już by poszedł do serwisu, ale przez to wydaje mi się, że to wina softu.

    Jakieś porady?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja wysłałem swój telefon do serwisu. Koszt (po gwarancji) wymiany płyty głównej - 937zł. Oczywiście zrezygnowałem z naprawy, bo nowy Galaxy S2 można kupić taniej. Mam jednak pytanie do kolegów: może ktoś zna jakiegoś fachowca amatora, który podjąłby się wymiany czy naprawy modułu WiFi. Wiem, że to jest możliwe bo można o tym przeczytać w Internecie. Podobno istnieje możliwość wymiany rezystorów w module WiFi i umożliwia to przywrócenie sprawności tego modułu. Ja niestety nie znam się na tym i nie mam możliwości dokonania takiej naprawy, dlatego proszę Kolegów o pomoc w tej sprawie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xernes

    Witam,

    Piszę tutaj, po przewertowaniu internetu. Nie znalazłem rozwiązania problemu.

    Po zainstalowaniu romu oficjalnego 4.1.2 pojawił się problem z kartą wifi. Nie można jej włączyć.

    Downgrade do poprzednich wersji nic nie daje. Próba włączenia kończy się po paru sekundach.

    Oczywiście przed wgraniem robiłem ustawienia fabryczne, po wgraniu też. Czy ktoś miał ten problem i go rozwiązał?

    Dodatkowo na 4.1.2 i 4.0.coś nie widzi karty sim, tzn nie pyta o pin. Ale po downgrade do 2.3.6 telefon działa normalnie poza wifi.

    Notatka od Moderatora: czysty76
    wykrzyk.png Łącze z tematem o WiFi.
    Edytowane przez czysty76
    notka moderatora

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Tasi

    Poszukaj tematu o uszkodzonym folderze efs, gdzies tu byl na forum, sprawdz na poczatek czy IMEI sie zgadza...jesli wszystko z folderem efs jest w porzadku to niestety pozostaje tylko serwis

    Tapnięte z mojego SGS2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Czy można dokupić zewnętrzną kartę WiFi na złączu USB, działającą na Androidzie? Może ktoś jest zorientowany i mógłby pomóc?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.Mój problem polega na tym ze nagle z niewiadomych powodów samsung nie potrafi `złapać` sygnału wifi,a ukazujacy sie napis oznajmia cały czas tzw ` włączanie wifi` z tym ze mozna czekac w nieskonczonosc a sytuacja pozostaje bez zmian.Moja próba znalezienia przyczyna polegała głownie na tym ze wyczysciłem telefon `factory reset` a nastepnie wgrałem 3plikowy rom na bazie KI3,po czym zapodałem mu inny rom na bazie JB 4.1.2 AlianceRom v.7.01.

    Próbowałem równiez szukać czegokolwiek uzywajac kodów serwisowych.Niestety zabiegi te nie pomogły i mój smartfon nadal nie skanuje wifi.

    Posiadam tez sgs3 i tutaj tego problemu nie ma.

    Czy ktos mogłby mi pomóc w odnalezieniu przyczyny tego stanu rzeczy.

    dziękuje z góry.

    Notatka od Moderatora: czysty76
    wykrzyk.png Połączono z odpowiednim wątkiem. Zastanów się czy piszesz z polfontami czy też nie, gdyż Twoja wypowiedz jest strasznie chaotyczna.
    Edytowane przez czysty76
    notka moderatora

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Otoz mam taki problem dzis wgralem pierw 3 plikowy rom, nastepnie 4.1.2 LSZ , wrzucilem kernel apollo 4.11 i nieraz jest ok a nieraz musze wyl i wl.telefon by wifi zlapalo mimo, ze router mam w pokoju obok....jakies rady? Sugestie?

    Wysłane z mojego GT-I9100 za pomocą Tapatalk 2

    Notatka od Moderatora: czysty76
    wykrzyk.png Połączono z podobnym wątkiem.
    Edytowane przez czysty76
    notka moderatora

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nestle

    Spróbuj na apollo 4.10 lub 4.9. Miałem to samo na 4.11 i zmiana kernela załatwiła sprawę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x