Skocz do zawartości
Gość Sekator

Mój telefon nie wstaje po flashu, występuje problem po zmianie kernela, tematu itp.

    Rekomendowane odpowiedzi

    ghul21

    @up

    Jeśli usuniesz status zmodyfikowany i przywrócisz wszystko do stanu fabrycznego w D/M to nie tracisz gwarancji.

    Od Androida 4.1.1 w stockowym recovery robocik androida ma jakieś problemy i leży sobie z trójkątem, lecz jest to zupełnie normalne.

    Mam dwie sztuki s3 i jedna z nich nigdy nie była modyfikowana. I tam także andi leży ;)

    Ja osobiście uważam że nie ma potrzeby ponownego brandowania przed oddaniem do S/C.

    Oddawałem bez brandu ( na wyświetlacz ) i w serwisie nawet nie zapytali . Lecz nie doradzam, co serwis to inni ludzie ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witka. serdeczna prosba o pomoc. na fali paniki sd, zmienilem bl na wyższy. chciałem potem standardowo wgrac 3 plikowca odinem ... no i sie nie dalo. powrocilem wiec na niszy bl, triangle i udalo sie odinem wgrac 3 plikowca. potem flasz 4.1.2. i zaczyna sie koszmar. regularne zwisy systemu uniemozliwiaja uzytkowanie.ok.fullwipe triangle, 3 plikowiec i pozwalam na ota. przy aktualizacji do 4.1.2.282mb zawiesza sie wszystko. brakuje mi juz pomyslow. ostatecznie oddam na gwarancje, chociaz zgubilem gdzies ksiazeczke. pomozcie koledzy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    HP97

    No więc niedawno kupiłem sobie SGS III ale nie było mi dane się nim długo cieszyć :( Wczoraj próbowałem go zdebrandować odinem, zarówno przez romy jednoplikowe jak i trzyplikowe, ale za każdym razem proces się zatrzymywał na samym początku i nawet przez godzinę nic nie ruszało, więc odpiąłem kabel i próbowałem włączyć telefon, ale niestety już się nie da.. Kiedy wciskam power, to jest tylko komunikat: Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again. No dobra próbowałem też z z tym Kiesem, ale po jakimś czasie wyskakuje taki komunikat: DII Load Fail. Nie wiem tak naprawdę co tam zepsułem. Czy da się jeszcze coś naprawić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ghul21

    @up

    My też nie wiemy. Jeśli chcesz pomocy potrzeba troszkę więcej detali tj jakie pola zaznaczałeś. Najlepiej wejdź jeszcze raz w Download Mode i spróbuj jeszcze raz, później załącz logi z Odina.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    HP97

    W obu przypadkach (trzy- czy jednoplikowy) zaznaczałem Auto Reboot i F. Reset Time.

    logi z odina:

    <ID:0/005> Added!!

    <OSM> Enter CS for MD5..

    <OSM> Check MD5.. Do not unplug the cable..

    <OSM> Please wait..

    <OSM> CODE_I9300XXALEF_611327_REV00_user_low_ship.tar.md5 is valid.

    <OSM> MODEM_I9300XXLEF_REV02_REV04_CL1147871.tar.md5 is valid.

    <OSM> CSC_OXF_I9300OXFALEA_613742_REV00_user_low_ship.tar.md5 is valid.

    <OSM> Checking MD5 finished Sucessfully..

    <OSM> Leave CS..

    <ID:0/005> Odin v.3 engine (ID:5)..

    <ID:0/005> File analysis..

    <ID:0/005> SetupConnection..

    <ID:0/005> Initialzation..

    <ID:0/005> Get PIT for mapping..

    <ID:0/005> Firmware update start..

    <ID:0/005> sboot.bin

    <ID:0/005> NAND Write Start!!

    <ID:0/005> param.bin

    <ID:0/005> tz.img

    <ID:0/005> boot.img

    <ID:0/005> Complete(Write) operation failed.

    <ID:0/005> Added!!

    <OSM> All threads completed. (succeed 0 / failed 1)

    I zawsze się zatrzymuje na boot.img a potem jest fail.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Żeby zdebrandować telefon musisz użyć trzyplikowego romu XXALEF.Zaznaczasz Auto Reebot,Re-Partition,F.Reset Time.

    W Odinie używasz pól: Pit-kopiujesz tu mx.pit,PDA-kopiujesz plik w którym występije słowo-code,PHONE-kopiujesz plik z nazwą-modem,CSC-kopiujesz plik z nazwą csc.

    Coś mi się widzi,że nie dałeś pliku mx.w polu PIT.https://www.dropbox.com/sh/a4bpcx8qd5hv7n9/WurTxArgjh

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    matw4

    A próbowałeś pobrać jeszcze raz ROM? i z jakiego androida przechodziłeś na jakiego ? Czy z 4.04 odrazu na 4.1.2 ? Bo jeśli tak to może być przyczyną. Radzę najpierw 4.1.1 i dopiero 4.1.2. Może pomoże.

    Edit.

    @JanuszSz

    Nie prawda, ja debrandowałem jednoplikowcem, bez problemów wszystko poszło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    HP97

    Przechodziłem bezpośrednio z 4.0.4 na 4.1.2. Ten telefon brałem z allegro. Miał branding z orange, wgranego roota (była aplikacja superuser) i cwm recovery, jeżeli ma to jakieś znaczenie...

    To spróbuję jeszcze raz, jak JanuszSz radzi ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    matw4

    Miał roota i branda z Oragne. ? dziwna sprawa. Ale mimo wszysztko 3-plikowiec powinnien załatwić sprawę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ghul21

    Więc kupiłeś kota w worku. Nie wiadomo co było modyfikowane jak i jaki posiadał bootloader.

    Prawdopodobnie ktoś przed sprzedaniem wgrał jedno plikowy z orange i tak zostawił.

    Objaw jest taki jakby miał nowszy bootloader i dlatego wywala właśnie przy nim.

    Moja rada spróbuj pobrać jeden z najnowszych romów jak np XXELLA jedno plikowy i przeflashuj

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x