Skocz do zawartości
foggy_baca

Dell Streak 5 Nie słychać czasem podczas rozmowy (tylko jeśli ja wykonuję połączenie)

    Rekomendowane odpowiedzi

    Witam, wszystkich użytkowników Streków, mam do Was pytanie czy zdarza się Wam coś takiego jak mnie??? Wykonuję połączenie i ktoś odbiera po czym mnie nie słychać w ogóle, a ja słyszę doskonale drugą osobę. Zdarza się tak to dość często, czasem muszę dzwonić po kilka razy, aż problem ustanie co jest wku.... wiające jak nie wiem. Jak ktoś oddzwoni to jest wszystko ok. Przez słuchawkę BT również wszystko jest Gitara. Co może być tego przyczyną???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hmm mysle ze to raczej wina sieci, ja mialem wczesniej HTC Era G1 (dream) i tez sie nie raz zdarzalo ze jak do kogos dzwonilo sie to nie bylo slychac mnie a odbiorce bylo doskonale i na odwrot (Inni też tak mieli jak dzwonili). Przynajmniej w Playu takie rzeczy nam sie zdarzaly, ile razy bylo tak ze po 3-4 razy sie odbieralo telefon po czym mowiles cos a nikt nic nie slyszal :/ Moze taki fart po prostu?

    Albo masz cos z mikrofonem w telefonie? Poczytałem troche na XDA czasem sie to zdarza w końcu to cegłofon

    Głośnomówiący Ci działa tj. czy inna osoba Cie słyszy?

    Restrartowałeś telefon? Najlepsza i najprostsza metoda na początku :D

    lub jeśli masz w Vibrate Mode telefon to ponoć zmniejsza sie takze glosnosc mikrofonu (nie wiem czemu? tak pisza na XDA / MyDellMini o tym)

    Edytowane przez kruszkin

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam play, ale na wcześniejszym telefonie nie miałem takich przypadków (bynajmniej aż tak często). Sprawdzę to że jeżeli mnie nie będzie słychać włączę głośnomówiący. Wszelkie wibracje już wyłączone. Po testujemy. Najdziwniejsze jest to że skype, voip działa, osoba która do mnie dzwoni też działa, a jak ja oddzwonię 2 sek po niej i trafię na ten moment to już koniec, a nie wszyscy się domyślą żeby oddzwonić :) i czasem dzwonię po 6-7 razy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A zmieniales softa w nim?. Moze jakis problem z softem?.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zippi

    Wątpię żeby to był problem sprzętowy, tutaj wydaje się wadliwe działanie sieci. W momencie gdy będziesz miał takie połączenie zapisz sobie jego godzinę i numer rozmówcy zadzwoń pod Obsługę Klienta *500 bądź 790500500 powiedz co się dzieje i podaj im ten przykład zweryfikuja to wtedy na nadajnikach.

    Wysyłane z mojego Evo 3D GSM za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem kilka testów:

    Normalne połączenie: nie słychać testowane 3 razy pod rząd.

    Normalne połączenie:nie słychać włączony głośnik: słychać testowane 2 razy pod rząd.

    Normalne połączenie:włączony i wyłączony głośnik i słychać testowane 2 razy pod rząd.

    Normalne połączenie: nie słychać testowane po wykonaniu powyższych testów po ok 1 min.

    Tak więc suma sumarum pomaga po uzyskaniu połączenia włączyć i wyłączyć głośnik i słychać mnie normalnie. Soft zmieniałem na DSC v1.1 (bez problemów działa), ale to samo działo się na sofcie oryginalnym 2.2.2. :przestraszony: Więc nadal była to była wina sieci??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wiec trocha to uciazliwe bedzie dla Ciebie wlaczac i wylaczac glosnik, wydaje mi sie ze moze cos jednak byc z softem, wszystkie modyfikowane czasem gdzies maja jakies wady, ale skoro mowisz ze na normalnym to samo sie dzialo to nie wiem, ale wychodzi na to ze jest cos z oprogramowaniem a nie sprzetem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałem łatkę DSC v1.3 ... test 2 rozmowy bo jest już późno i jak na razie działa. Zobaczy co będzie w dniu jutrzejszym co się będzie działo.

    ---------- Post dołączono 02-08-12 o 11:30 ---------- Poprzedni post napisano 01-08-12 o 22:13 ----------

    No i lipa, wczoraj działało, dziś już nie. Dzwoniłem do Paly i powiedzieli że to wina telefonu jeżeli działa na innym telefonie. Sprawdzałem to na innym delu i też nie działa. Pozostaje inny soft albo serwis. Zmieniam soft na Longhorn i zobaczymy czy to coś pomoże.

    ---------- Post dołączono o 12:01 ---------- Poprzedni post napisano o 11:30 ----------

    Hmmm...longhorn nie odpalił zawieszał się na logo startowym i dalej nie chciał przejść...ktoś ma go zainstalowanego??? Lub jakiś inny soft dobrze się sprawujący i po PL???

    Edytowane przez foggy_baca

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    w Play czy u innych operatorow komorkowych zawsze Ci tak powiedza przeciez oni nie moga miec zadnych usterek a ich siec jest idealna i tania przeca i tak za malo placisz za polaczenia to czego oczekujesz - takie ich podejscie :)

    sprobuj zainstalowac gingerbreada 2.3 lub jakis oryginalny z della 2.2? I powiedz czy bedzie Ci chodzic, probowales tez cofnac moze telefon do ustawien fabrycznych?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przeinstalowałem kilka razy soft i się poprawiło, na jakiś tydzień. Dziś wykonałem połączenie 4 razy i mnie trafiło...szok w trampkach.

    Ale chyba jest swiatełko w tunelu...odinstalowałem aplikacje które są powiązane z wykonywaniem rozmów i po odinstalowaniu apki recordmycall problem znikł ...zobaczymy na jak długo.

    Edytowane przez foggy_baca
    trafiłem???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x