Skocz do zawartości
piottrrek

Brak połączenia z internetem (orange)

    Rekomendowane odpowiedzi

    Witam wszystkich. Chciałbym was prosić o pomoc w ustawieniu internetu w moim 2x. Na początek powiem, że mam wgrany CM7, etana kernel 3.0.34. Sprawa wygląda następująco. Mam telefon w sieci orange - plan taryfy pelikan 2. Chciałem sobie uruchomić gadu-gadu, żeby móc korzystać z niego poza domową siecią wifi. Wykupiłem pakiet internetu, który nazywa się bodajże "300MB". Teoretycznie mam go włączonego od wczoraj, ale po uruchomieniu przeglądarki ciągle pojawia się napis: Brak połączenia z internetem. Mam wyłączonego firewalla w Avaście i włączony przesył danych. Nie mam pojęcia co jeszcze może blokować mi dostęp do internetu. Proszę o wasze sugestie i rady. Z góry dziękuję.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a ustawiłeś APN?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W jaki sposób? Pomoglbys?

    Wysyłane z mojego Optimus 2X za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem wszystko według pierwszego postu. Internetu dalej nie ma. "Brak połączenia z siecią. Przeglądarka nie może wczytać tej strony, ponieważ brak połączenia internetowego". Może to nie wina APN a czegoś innego ? :(

    edit

    Na dole ustawień APN mam jeszcze coś takiego jak Protokół APN. Nigdzie nikt o tym nie pisze i nie wiem jak ustawić. Mam do wyboru: IPv4, IPv6 i IPv4/IPv6.

    edit2

    Napisze od razu wszystko inne co może być istotne ;p

    Mam ustawioną sieć: GMS/WCDA (preferowany WCDM...),

    używaj tylko 2g - wyłączone,

    dane w roamingu - wyłączone

    operator sieci- Orange PL

    sieci VPN - nie mam nic ustawionego

    miałem zainstalowany program APNblocker (CH), ale usunąłem (nic to nie zmieniło),

    mam zainstalowany ZDbox, ale nie sądze, żeby blokował mi dostęp do internetu.

    wirusów nie posiadam ;D firewall wyłączony

    Moje ustawienie APN po wielu zmianach (w dalszym ciągu nie łączy się z internetem):

    Nazwa: Internet GPRS

    Apn: Internet

    Proxy: nie ustawione

    Port: nie ustawione

    Nazwa użytkownika: Internet

    Hasło: Internet

    Serwer: 194.204.159.001

    MMSC: nie ustawione

    Proxy dla mms: nie ustawione

    MCC: 260

    MNC: 03

    Typ uwierzytelnienia: nie ustawione

    Typ APN: Internet

    Protokół APN: IPv4/IPv6

    Ustawienia MMS:

    Nazwa: MMS Orange

    APN: mms

    Proxy: nie ustawione

    Port: nie ustawione

    Nazwa użytkownika: mms

    Hasło: mms

    Serwer: nie ustawione

    MMSC: http://mms.orange.pl

    Proxy dla mms: 192.168.6.104

    Port MMS: 9201

    MCC: 260

    MNC: 03

    Typ uwierzytelnienia: PAP (robiłem brak i też bez róznicy)

    Typ APN: mms

    Protokół APN: IPv4

    Miałem wcześniej ustawione wszystko wg pierwszego postu z linka podanego wyżej przez biscuit_2009 i również nie działało.

    Edytowane przez piottrrek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Najlepiej napisz w temacie, który podałem w poprzednim poście, bo sprawa dotyczy Orange, a nie naszego P990.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x