Skocz do zawartości
Ejdem

[CM7] Nie wstaje [CM9] Brak GSM oraz ciągły reset ustawień - brak pamieci

    Rekomendowane odpowiedzi

    Ejdem

    Witam.

    Popsułem sobie Defy. Ale od początku...

    Od dłuższego czasu zabierałem się za zrobienie roota i wgranie CM7. Defy chodziła wolno, zawieszała się w mapach google (na jakiś czas pomogło włączenie debugownie USB), nawigacja chodziła beznadziejnie. Z racji tego, że mam trochę wolnego i niedawno szwagier bez problemy zrobił przesiadkę na CM7 postanowiłem zabrać się za to samo.

    Najnowsze Froyo siedziało w telefonie - aktualizacja za pomocą MSU wykonana jakiś czas temu i późniejsze sprawdzanie czy jest nowsza wersja. Otrzymałem paczkę z CM7 7.2.0 oraz google apps i SndInitDefy 1.4.2. Bateria naładowana. No to zaczynam.

    Pierwszy problem wystąpił przy rootwaniu telefonu. SuperOneClick nie działało. Użyłem więc GingerBreak 1.20 - poszło bez problemu.

    Instalacja SndInitDefy_1.4 wyłączyłem debugowanie itp.

    Instalacja CM7 oraz google apps -> Defy wstaje i cieszę się CM7.

    Wszystkie aplikacje instalowały sie bez problemu. Akutalizacja Marketu na Google Play, zainstalowanie FB, vComunicatora, Map Google.... w pewnym momencie wywaliłem sobie skórt z szuflady odpowiadający za wejscie do menu o czym pisałem w temacie CM7. Poszedł więc restart ustawień (później odkryłem, że bez problemu można to przywrócić za pomocą akcji adwluncher). Działo do czasu. Chciałem zainstalować ponownie mapy google jednak sklep play wywalił błąd. Reboot nic nie dało. Wyczyszczenie pamięci sklepu tez nie. Chciałem zrobić ponownie ustawienia fabryczne z poziomu systemu jednak telefon nie reagował na komendę.

    Zrobiłem więc wipe data i cache. Brak reakcji - telefon nie wstał. Siatkarze zaczęli przegrywać, nerwy zaczęły rosnąć i pewnie tutaj popsułem telefon...poszedł wipe dalvik, jakieś formaty itp :(

    Następnie po zrobieniu trzech wipe chciałem wrzucić jeszcze raz CM7 i google apps jednak telefon nie wstał. Zatrzymuje się na napisie google z logiem cm i moto w O.

    Po kolejnych 3 wipe i instalacji RSD telefon nie jest widoczny w PC -> nie moge wgrać froyo i zacząć od początku. Pewnie z powody braku debugowania USB. Szukam fastdebug jednak nie znalazłem. I tak o to jestem bez defy.

    Podsumowując:

    1. Był sprawny CM7, którego popsułem

    2. Nie wiem jak wgrać Froyo

    Proszę bardzo o pomoc. To mój pierwszy dzień z modyfikacjami a nerwy, mimo że to tylko telefon, i natłok informacji powodują, że już sobie nie radzę. Jak ogarnąć ten syf, który sam zrobiłem. Błagam, tylko nie piszcie, że wszystko jest na forum bo naprawdę starałem się szukać ale mój mózg zwariował i nie ogarniam.

    Będę wdzięczny za wskazówki. Im bardziej potraktujecie mnie jak debila tym łatwiej będzie zrozumieć :D

    Kłaniam się.

    Edytowane przez Ejdem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    leonov

    Cytuję za FAQ :

    "Rsd nie pokazuje telefonu.

    Z racji, że telefon ma zablokowany bootloader telefonu nie da się uwalić. RSD zawsze zadziała. Jeśli nie możesz wejść do bootloadera powinna zaświecić się biała dioda po podłączeniu do komputera. W takim stanie da się flashować. Jeśli telefonu nie widać w rsd jest to już błąd komputera. Wystarczy zmienić port USB / odinstalować sterowniki i wgrać jeszcze raz / odinstalować urządzenie w menadżerze urządzeń / spróbować z innego komputera lub systemu / itp.

    Za którymś razem zaskoczy. Jeśli nie, to prawdopodobnie jest to uszkodzenie mechaniczne. "

    Jeszcze jedno plik SBf wgrywasz jak w tym poradniku :

    "Jak wgrać nowy soft (sbf)?

    Potrzebujesz do tego programu RSD Lite i sterowników do systemu.

    RSD Lite musi być 4.9 albo nowsze.

    Sterowniki

    RSD Lite v4.9

    1. Rozpakuj wszystkie pobrane pliki (jeśli trzeba).

    2. Zainstaluj program RSDLite i pobrane sterowniki

    2.5. W międzyczasie możesz zrobić wipe, nie jest wymagane ale przydaje się.

    3. Teraz musisz uruchomić telefon w trybie bootloadera – wciśnij i przytrzymaj 5s przycisk zwiększenia głośności (górny), a następnie przytrzymaj przycisk Power (oba na raz).

    4. Powinien pojawić się bootloader.

    5. Teraz podłącz telefon kablem USB do komputera i uruchom RSDLite jako administrator.

    6. Wybierz plik *.sbf

    7. Kliknij START i poczekaj aż flashowanie dobiegnie końca - w programie RSDLite pojawi się napis PASS. Albo napis Please manually power up phone.

    Jeśli pojawił się błąd: "Failed flash process. Unable to retieve initialization values from INI file (0x7029); phone connected". Należy zmienić nazwę pliku sbf na krótszą, np. asd.sbf.

    Rozwiązanie 99% problemów przy flashowaniu:

    Jeśli po wgraniu (a rsd ukończyło flashowanie) system się nie uruchamia i ma bootloop'a (cały czas logo motoroli, albo napis ANDROID) należy zrobić WIPE (jeśli nie wiesz co to, nie zaczynaj flashowania)."

    Tak że spokojnie telefon da się "uratować" poczytaj też tutaj http://forum.android.com.pl/f267/rsd-nie-widzi-telefonu-bootloader-error-173908/

    Edytowane przez leonov
    Update

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ejdem

    Wczoraj wrzuciłem CM9 z xpda. Wystartował. Jeden znany bug to brak GSM. Telefon nie ma dostępu do pamięci wewnętrznej - każdy restart to od nowa logowanie do Google, ustawianie godziny itp. W Ustawieniach -> Pamięć jest 44MB zajęte i pokazuje, że to cała pamięć. Zaraz spróbuję drugi raz instalować CM9. Jak się nie uda do Froyo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    open

    Dziwne masz te problemy, albo jakąś strasznie historyczną wersję tego CM9 wrzuciłeś.

    Zrobiłeś wipe data, cache i dalvik?

    Co do GSM - poszukaj (prawdopodobnie w Defy Parts) - Baseband Selection - ustaw centralną europę i powinno być ok. Ewentualnie włącz i wyłącz tryb samolotowy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ejdem

    Wrzuciłem wersje dla Defy z xpda z pierwszego postu. Dla Defy z czerwoną słuchawką.

    Wipe poszły wszystkie przed instalacją. Po....możliwe, że nie zrobiłem.

    jak wyłączę samolotowy to brak możliwości "odkliknięcia".

    Co ciekawe nie działa wipe dalvik cache

    Edytowane przez Ejdem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    leonov
    Wrzuciłem wersje dla Defy z xpda z pierwszego postu. Dla Defy z czerwoną słuchawką.

    Co ciekawe nie działa wipe dalvik cache

    A ty masz Defy z jaką soczewką ? i co znaczy nie działa wipe dalvik cache ? nie chce się uruchomić ? czy nie "czyści" cache ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ejdem

    Tak mam z czerwoną.

    Po kliknięciu na ww. wipe brak reakcji - nie wyskakuje menu z No i Yes tylko przeskakuje do 1 pozycji danej listy (menu) czyli Zaawansownych opcji recovery.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Popróbuj według postów powyżej z tym RDS i przefalshuj froyo, dopiero później weź się za mody. Stego co pamiętam to rokr miał podobny proble i za którymś razem samo zaskoczyło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Ejdem

    Brak wiedzy sprawił, że popsułem ale działa.

    Zrobiłem format z poziomu recovery i nie bardzo montował partycje. Inny komputer, sterowniki, RSD i sbf... na nowo root, jeszcze raz root (prawdopodobnie stary nadal działał), wgranie CM9 i gapps....Działa :)

    Temat może lecieć do kosza.

    Thx za pomoc :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wykrzyk.png Temat wyczerpany. Został zamknięty. W przypadku dalszych pytań lub potrzeby uzupełnienia informacji, proszę o przesłanie PW do moderatora działu.
    aaaaaaaaaaaaaaaaaaaaaaaa[/WARNZ]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x