Skocz do zawartości
D3lta

Swype na LG GT540

    Rekomendowane odpowiedzi

    radier

    To znaczy,że okres testowy dobiegł końca.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    czio

    ale jak ten program dopiero dzisiaj zainstalowałem więc co to za okres testowy ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zainstalowałem swype bez problemu ustawiłem tak jak pisaliście i gdy pisze na nim przez pociąganie palcem po ekranie nie pokazują mi się żadne słowa - co jest grane tylko podświetla się na niebiesko ramka przez moment. Czy to oznacza że nie mam słownika PL ? Pomocy - może na PW pomożecie. Zainstalowaną mam wersję swype1.56_hvga_ascii_en_pl_fastlang

    Czytac, czytac i jeszcze raz czytac a nie tylko pisac!!!!!!!! przynajmniej kilka razy juz bylo na forum o tym iz jest to wersja trial i skonczyl sie jej okres probny !!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wystarczy trochę poszukać ;) Ja tam znam link do działającego Swype.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Okres testowy mogl sie rozpoczac w momencie wypuszczenia danej wersji, po prostu ta wersja z osoagnieciem pewnej daty przestaje dzialac bez wzgledu kto kiedy zainstalowal i ile uzywal...

    BTW niech ktos wrzuci na jakis serwer hostingowy i poda jakas podpowiedz w jaki sposob odnalezc pliczek...

    Sent from my GT540 using Tapatalk

    wuerzet : Za prośbę o warez - pouczenie

    Edytowane przez WueRZet

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ciekawostka: w necie da się znaleźć wersję Swype'a 2.4.44 (podejrzewam, że wuerzet wie gdzie), która działa na naszym GT540. Oczywiście nie ma polskiego słownika, do wyboru są US English, Spanish, Italian, Portuguese and German.

    Nie wiem skąd zatem plotka, że do wersji wyższych od 1.56 potrzebny jest Eclair. Sam tak myślałem, po kilkunastu próbach zainstalowania 1.60 i 1.61, ale to bujda.

    Inna rzecz, że różnic między obecnie działającą na naszych telefonach 1.56 (zmiksowaną z 1.54), a tą najnowszą 2.4.44 przez kilka minut używania nie zauważyłem. Minimalnie inne są ustawienia...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hash

    Sam bylem przekonany, ze wersje powyzej 1.56 wymagaja androida 2.1+ jednak 2.44 dziala u nas bardzo dobrze. Probowalem wsadzic w 2.44 polski slownik, ale nijak nie dalo sie go potem ustawic. Zreszta nawet w wersji z "oryginalnie" wgranymi slownikami, nie moge ustawic jakiegokolwiek innego niz angielski. Poza tym, nie widze sensu modyfikacji 2.44 - golym okiem nie widac zadnych roznic, a jest w niej ograniczenie czasowe (trial) tak jak w wersji 1.56 tylko z inna data wygasniecia... Do czasu, az pojawi sie 2.44 "bez ograniczen" to pozostaje przy swoim modzie 1.56/1.54 ;)

    Edytowane przez hash
    Literowka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witajcie

    Zainstalowałem sobie Swypa na telefonie. Jednak kiedy chce go wybrać do pisania, nadal do wyboru mam tylko pisanie po przez IME?

    Instalowałem dwie, różne wersje swypa..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Witajcie

    Zainstalowałem sobie Swypa na telefonie. Jednak kiedy chce go wybrać do pisania, nadal do wyboru mam tylko pisanie po przez IME?

    Instalowałem dwie, różne wersje swypa..

    Miałem tak samo :D ale hash mi podpowiedział rzecz następująca:

    Zainstaluj swype następnie wejdź w "Ustawienia > Regionalne i Język" i tam masz opcję "Program Swype" musisz zaznaczyć obok niej ptaszek (czyli aktywować) :)... potem wejdź w tą niższą opcję "Program Swype" i tam sobie poustawiaj wszystko a przede wszystkim "Język"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Rewolt

    Ja mam inny problem. Mianowicie instalowałem Swypa 1.56 i tak jak innym, u mnie też po jednym dniu przestał działać. Próbowałem później wersji 1.60 która nie działała i postanowiłem zobaczyć 1.54

    Problem w tym, że aplikacje instalowałem w różny sposób, czasem z karty pamięci, czasem przez android commander.

    W pewnym momencie przy próbie instalacji 1.54 zaczął mi wyskakiwać błąd "Nie można zainstalować tej aplikacji na tym telefonie". W tej chwili mam tylko klawiaturę systemową, Swype jest odinstalowany (szukałem nawet plików z nazwą Swype na telefonie i nic) i dalej pojawia się ten błąd. Jakąkolwiek wersję bym nie próbował, Swype odmawia współpracy.

    Czy są na telefonie jakieś pliki danych odpowiedzialne za ustawienia Swype? Może dzięki ich usunięciu będę mógł jeszcze raz zainstalować tą klawiaturę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x