Skocz do zawartości
national

Problem z dźwiękiem w Skype (jest przyspieszony,nienaturalny) A73 1207 4.0.4 inne aplikacje działają

    Rekomendowane odpowiedzi

    Witam użytkowników A73

    Poprzez super promocję Biedronkową stałem się szczęśliwym posiadaczem cudownego urządzenia A73 1207 ICS 4.0.4

    Wszystko działa w zasadzie poprawnie (nie testowałem jedynie zewnętrznej karty SD) lecz natknąłem się na dziwny problem ze Skype (głównie dla tej aplikacji kupiłem tego malucha)

    Problem objawia się następująco:

    Po zalogowaniu do Skype'a i wykonaniu dowolnej rozmowy (echo test, użytkownicy) pierwszy sygnał wywoławczy jest normalny natomiast po 1-2 sekundach zmienia się "pitch" dźwięku - jest on przyspieszony przez co głosy brzmią groteskowo (jak chip i dale z kreskówek). Odinstalowywałem Skype'a (obecnego firmowo) instalowałem ze sklepu i cały czas jest kiła :(

    Na Acer Iconia Tab A701 problem nie występuje - też ICS 4.0.4 - wiem że to zupełnie inna klasa sprzętu ale piszę tylko dla porównania

    Czy jest może jakiś fix lub polecana starsza wersja?

    Czy któryś z kolegów/koleżanek mógłby sprawdzić czy problem występuje czy to sprawa mojego egzemplarza - dodam że muzyka/youtube działa poprawnie

    Dziękuję za jakikolwiek odzew

    Pozdrawiam

    Michał

    Edytowane przez national

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na HWv1 Skype działa bez problemu, to że jakość kamerki nie jest powalająca, a mikrofon nie najlepszy, to już inna kwestia, ale z objawami o których mówisz się nie spotkałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przenoszę do Pomocy Technicznej, i ...

    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.

    Przydatne linki:

    Pierwsze kroki na forum

    Zmiana tytułu wątku

    Jak poprawnie nazwać temat

    Problem ze Skype na A73 1207 4.0.4[/WARNT]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    Czy ktoś może przetestować połączenie Skype pod kątem przyspieszonego dźwięku na A73 HWv2/HWv3? (najlepiej 1207)

    Czy downgrade ROM do 4.0.3 (z fabrycznego 4.0.4) może pomóc? Warto próbować? Wiem że nie wrócę do 4.0.4 z uwagi na brak obrazu ROM na stronie GC

    Dziękuję

    Michał

    ---------- Post dołączono o 13:05 ---------- Poprzedni post napisano o 09:47 ----------

    Witam

    Problem ze Skype zniknął po zmianie ROMu na 4.0.3 mod 1.4 by Fatum (dla wersji HWv2) - wszystko działa poprawnie łącznie z kamerką - może ta wiedza się przyda innym użytkownikom, który tak jak ja mają partię 1207 i "fabrycznego" ICS'a 4.0.4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.