Skocz do zawartości
Janko

ICS 4.0.4 Dla Galaxy R nieoficjalny

    Rekomendowane odpowiedzi

    Też to wyczaiłem. Mało tego zainstalowałem bez roota. Chodzi ładnie jak narazie. Zobaczymy jak z baterią ale pierwsze wrażenie pozytywnie!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja to juz mam od poczatku jak wyszlo za pierwszym razem wieszal sie za drugim razem po wgraniu juz lepiej ale baterie zarlo niemilosiernie po zrobieniu wipe baterii ciut lepiej ale nie jest tak dobrze :/ wytestuje jeszcze wersje Franka :P a i NIE UZYWAJCIE FACTORY RESET !!! MOZNA FONA UWALIC

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No ja factory zrobiłem przed instalacją ICS. Teraz doddałem CRT-off i Superusera żeby TitaniumBackup odpalić. Mam pare godzin grania w Final Fantasy III... Save odzyskałem. Co do baterii nie zauważyłem żeby ssało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a na co wgrywales ? bo ja na czystego austriaka i mam problem bo jak cos sie robi zwlaszcza siedzie na necie to bardzo zjada bakterie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też na 2.3.6. Zrobiłem wipe dalvik cache, cache i battery status przed instalacją. Do tego poprawiłem jeszcze factory. Jade na wifi bo w domu jestem i nie zauważyłem zużycia większego niż na 2.3.6. Jutro przetestuje po sieci.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Janko

    mnie cieszy bo tylko pojawil sie w dosc zaskakujacy sposob a juz tyle custom romow jest , normalnie pączkowanie :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tyle czekania bylo :) teraz nie wiadomo co wybrac :) chyba wezme ten rom od synergy :)))

    Bardzo cos zjada mu baterie przez noc :/ chyba poczekam na oficjalna wersje.

    Uwaga nie wracac bezposrednio na GB !!!! GROZI UWALENIEM FONA!!!!

    Edytowane przez silenth86
    new info

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cholera coś Ci słabo siedzi ten ICS. U mnie wszystko chodzi. Bateria od 4:30 do teraz czyli 9:30 na poziomie 80%. Wczoraj powiesił mi się na reboot. Nie chciał łyknąć pina. Pozatym jest dobrze. Robileś roota tego co opisują w temacie? Może z tym jest problem? Ja tego nie robiłem superusera mam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Za pierwszym razem jak wgralem ics i root to superuser wywalal shell costam, jak wgralem druga wersje to ktora z rootem polaczona jest to nie bylo tego problemu ale baterie cos diabelnie zjada, jak przedtem non stop pasek w statsach baterii byl pelny na czuwaniu sieci teraz tego nie ma a i tak zjada. wipe'y robilem nic nie dalo daje ostatnia szanse. Jak znowu tak bedzie to wracam na GB i czekam na oficjala. ;/ no przez noc zeby ponad 30% zjechac to cos nie tak jest .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.