Skocz do zawartości
skandalsky

Tablet nie chce się uruchomić

    Rekomendowane odpowiedzi

    Witam, ja mam podobny problem jak w temacie;/ Tablet używałem do tej pory do internetu, filmów i gier ale postanowiłem coś w nim zmienić, mianowicie przeglądając forum natknąłem się na bardzo fajny "shell 3d launcher". Oczywiście od razu go pobrałem i zainstalowałem ;] Wszystko było pięknie i ładnie, chodziło bez zarzutów aż do wczoraj... Wyskoczył mi błąd połączenia wi-fi wiec go wyłączyłem, dałem mu chwile by "odpoczął" i jak chciałem go ponownie włączyć to nic, totalny trup. Baterii było ponad 30 % ale podłączyłem bo myślałem ze może coś nie tak, ale tak jak w temacie, ładowarka ledwo letnia a tab nie reaguje;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @up

    Przytrzymaj dłużej przycisk włączania.

    Edytowane przez czysty76
    m ie cytujemy posta poprzedzającego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Robiłem tak i nic, nawet komputer go nie czytał... Przeglądając forum zauważyłem ze już kilka osób miało takowy problem wiec wziąłem sprawy w swoje ręce i zainstalowałem od nowa androida 2.3 kierując się wskazówkami na forum. Właśnie skończylem instalacje i urządzenie działa :rotfl: być może to była awaria softa spowodowana shell 3d...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam problem, livesuit zawiesil mi sie podczas wgrywania romu, teraz nie instaluje mi sterownikow i mam "uknown device" nigdy nie mialem tego problemu i nie wiem jak temu zaradzic.

    Jakies rady?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    TPSC

    Jeśli komuś nie wstaje to spróbujcie podłączyć taba do ładowania, na ok 10 sekund przytrzymać włącznik, puścić, i znowu przytrzymać.

    Może ktoś powiedzieć czemu po wyładowaniu do 0% i podłączeniu do ładowania (czasem) od razu włącza i ładuje pare godzin?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Wczoraj dostałam nowy tablet Goclever R70, jeszcze dziś śmigal pięknie. Chciałam go podładować i zamiast ładowarki do tableta podłączyłam omyłkowo zasilanie netboka. Tablet się "zaświecił" i od tego momentu nie uruchamia się. Czy przepaliłam sprzęt? Mogę coś zrobić, czy tylko serwis??

    Pozdrawiam i proszę o pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x