Skocz do zawartości
elmariaci

ROM Android Revolution HD 33.1 | High Quality & Performance | Sense 5 | 4.2.2

    Rekomendowane odpowiedzi

    kiler73

    Tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po odblokowaniu bootloadera, wrzuceniu CWM i instalacji przez niego romu telefon włącza się cały czas w recovery, o co chodzi? HBOOT 1.72 CID HTC_032

    Edytowane przez hell998

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A flashowałeś boot.img przez fastboota?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tak, później wracałem do stock, znowu flash i nic

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    m0ck

    Wgrałem CWM 5.8.4.0, sflashowałem boot.img, w recovery podaje ścieżke do romu, włącza się instalator ale nie reaguje na dotyk i nie mogę przejść do następnego kroku. 

    Miał ktoś podobny problem?

     

    @@ed

    Wgrałem twrp 2.6.0.0 i zaskoczyło.

     

    1. W jaki sposób mogę wyłączyć podświetlenie klawiszy?

     

     

    Edytowane przez m0ck

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam podepne sie pod temat mam maly problem mianowicie robilem wszystko jak w instrukcji napisano ale telefon zawisl na instalowaniu juz 20 minut sie instaluje dalej mam 0 procent i nie wiem co robic :/ pasek na dole caly czas goni ale nic sie nie instaluje i procentki nie leca jak tak dalej pojdzie to w koncu bateria mi padnie :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to musiałeś coś pominąć. Ewentualnie pobierz jeszcze raz wymagane pliki z tutoriala.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,dawno nikt nie pisał,dzisiaj dostałem ten telefonik,odblokowałem bootloader,flash CWM i ten romik chodzi bardzo płynnie,nie ma lagów,zobaczymy po dłuższym użytkowaniu :)

     

     

    Edytowałem post po 4 dniach użytkowania,bateria straszna kapota,dwa ładowania na jeden dzień,przy ładowaniu USB bateria spada nie nadąża ładować bo telefon pobiera więcej prądu przeglądając internet tylko.Bardzo cicho słychać dzwonki,nagrywanie kamerą dzwięk jest cichy(wszystko czyszczone).Szkoda bo wygląd ma ładny,nie za duży nie za mały.chciałem jeszcze dodać że przez firmowe(nie takie za 15 zł) słuchawki gra bardzo dobrze,głośno,czysty dzwięk.Pewnie to nie przez ROM bateria tak spada,zobacze na innych.Pozdrawiam.

    Edytowane przez spakerni

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x