Skocz do zawartości
flatplanet

samsung i9000 i eclipse z trybem debug

    Rekomendowane odpowiedzi

    Witam,

    Mam problem z uruchomieniem mojego programu w trybie debug na telefonie Samsung Galaxy S. Nie działają breakpointy, itp. Wygląd listy urządzeń: http://x-world.pl/img/android.jpg

    Walczę z tym już drugi dzień i niestety bez rezultatu. Próbowałem na wszystkich możliwych systemach i sterownikach usb.

    Czy ktoś miał taki problem i może wie jak go rozwiązać?

    pozdrawiam

    Damian

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gzajac

    A na emulatorze możesz debugować czy też są problemy?

    Sprawdź też czy w manifeście masz ustawione:

    android:debuggable="true"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ...bardzo dziękuję. Nie przyszło mi do głowy, żeby tam sprawdzac. Wydawało mi się, że na liście urządzeń opcja debug powinna być zaznaczona

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x