Skocz do zawartości
Squash

ROOT Xperii U na romach opartych na ICS oraz JB z zablokowanym i odblokowanym BL.

    Rekomendowane odpowiedzi

    Squash

    Witam

    Tak jak w temacie. Pokażę Wam jak zrootować swoją Xperię U z romami ICS oraz JB.

    Spsoób ten działa niezależnie czy macie zablokowany czy odblokowany bootloader.

    Ważne aby romem był ICS bądź JB którego na razie nie ma.

    1. Wchodzimy w ustawienia ---> opcje programistyczne ---> debugowanie USB ( ma być włączone )

    2. Podpinamy telefon do PC.

    3. Uruchamiamy "RunMe"

    Pojawia nam się takie okienko :

    post-70519-14255711689251_thumb.jpg

    4. Klikamy 1 ( Normal ) i zatwierdzamy enterem.

    5. Jeśli nasz telefon został wykryty , zacznie się proces ROOT'owania i pokaże nam się takie okno.

    post-70519-14255711689389_thumb.jpg

    6. Gdy już pokaże się prośba o uruchomienie aplikacji "Utwórz i Przywróć" ( tak jak na powyższym screenie ), nie odpinając telefonu z portu USB przechodzimy do niej.

    7. Klikamy Przywróć i potwierdzamy chęć przywrócenia danych.

    Pojawia nam się takie oienko :

    post-70519-14255711689517_thumb.jpg

    8. Czekamy aż telefon sam uruchomi się ponownie.

    9. Po pojawieniu się takiego komunikatu możemy odpiąć telefon i cieszyć się ROOT'em.

    post-70519-14255711689629_thumb.jpg

    Ten sposób rootowania został przetestowany na :

    Sony Xperia : S, T, P , Acro S, Tipo, U

    Plik niezbędny do ROOT'owania oraz więcej informacji tutaj:

    Root MANY ANDROID! [upd: 01.10.2012] - xda-developers

    Zawsze pobierajcie najnowszą dostępną do pobrania wersję.

    Proces rootowania jest bezpieczny ale mimo wszystko chcę zaznaczyć że :

    WSZYSTKO ROBISZ NA WŁASNĄ ODPOWIEDZIALNOŚĆ.

    NIE ODPOWIADAM ZA UWALENIE SPRZĘTU.

    WAŻNE : Jeśli masz rom 6.1.1.B.1.54 bądź 6.1.1.C.1.0 udaj się tu :

    http://forum.android.com.pl/f670/rootowanie-official-sony-ics-st25i-6-1-1-c-1-0-a-240159/

    Edytowane przez Squash

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niby wszystko idzie ok, zgodnie z tutorialem. Komunikaty też, a telefon po skończeniu nie jest zrootowany. Robią się tylko mało widoczne napisy na pulpitach i telefon muli. Reset pomaga. Robię wszystko zgodnie z tutorialem.

    Wniosek?

    Dla mnie ten root nie funkcjonuje prawidłowo. Bootloader odblokowany. Mam ICS.

    Edytowane przez Didusieq

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Squash

    Odepnąłeś telefon po reebocie?

    Wysyłane z mojego ST25i za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dostałem informację na ekran że telefon będzie restartowany. Jak się zrestartował to odpiąłem. Znaczy jak zobaczyłem napis Sony na starcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    badbar

    pewnie za wcześnie odpiąłeś telefon ja testo9wałem to pare dni temu i działało elegancko. Poczekaj aż tel się całkowicie uruchomi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wisin
    Dostałem informację na ekran że telefon będzie restartowany. Jak się zrestartował to odpiąłem. Znaczy jak zobaczyłem napis Sony na starcie.

    nie powinieneś odpinać telefonu ;)

    z podłączonym do PC powinien się uruchomić i wtedy by było wszystko OK ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    CMYK

    Hmm...robiłęm wszystko według instrukcji. Telefon podpięty do "całkowitego" uruchomienia a i tak po odpaleniu podobnie jak kolega wyżej widac mało widoczne napisy i telefon jest tak zamulony że nie da się nic zrobić. Reset nic nie daje. Oczywiście mam ICS'a. O co kaman ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nie powinieneś odpinać telefonu ;)

    z podłączonym do PC powinien się uruchomić i wtedy by było wszystko OK ;)

    Jak widać nie jestem odosobniony :] Ale spróbuję raz jeszcze

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    CMYK

    Daj znać jak Ci poszło, bo nie widzi mi się wgrywanie po raz kolejny całego softu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    koko115

    Mam to samo co koledzy wyżej. Wgrywam soft, i od razu na świeży system stawiam roota, i nie odłączam kabla do samego końca, aż tel się uruchomi. I po uruchomieniu pisze że wszystko ok, jednak ekran jest rozmyty, i tel muli.

    EDIT:

    Działa wersja V13, jednak po zrootowaniu 13stką, traci się możliwość wysyłania mms-ów.

    Edytowane przez koko115

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x