Skocz do zawartości
duchsw

Kies/Odin nie wykrywa telefonu, system nie rozpoznaje urządzenia (inne problemy)

    Rekomendowane odpowiedzi

    tasman

    Witam chce wrzucić roma na tal ale nie mogę skopiować pliku bo urządzenie łączy się z laptopem jako urządzenie multimedialne :/ wcześniej wgrywałem roma Wiecho8 i bylo ok prosze o pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bleyd1

    A włączyłes debugowanie?

    Wysłane z mojego GT-I9300 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tasman

    tak mam wlaczone debugowanie :/

    ---------- Post dołączono o 08:58 ---------- Poprzedni post napisano o 08:56 ----------

    podlanczam kabel i na tel wyskakuje odrazu komunikat podlaczono jako urzadzenie multimedialne i do wyboru mam jaszcze opcje podlaczenie jako aparat

    Edytowane przez tasman

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Podlaczam sie. U mnie debugowanie wlaczone, Kies zaktualizowany do najnowszego a nie wykrywa mojego galaxy

    Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    truna

    zamień porty USB i powinno być ok

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Witam,

    ciężko być konkretnym w tak nietypowym przypadku, mianowicie kies działa jak chce. Czasem łączy się od razu, czasem za 3 razem. Siedzę i przeinstalowywuje sterowniki usb z xda, z kies i tak na zmianę. W całej sprawie jest jednak jedna "stała" mianowicie jak już kies działa to nie jestem w stanie wykonać backupu aplikacji - backup leci do momentu kiedy archiwizowane są aplikacje i się wysypuje. Próbowałem z kartą pamięci, bez karty po restarcie, przed restartem. Dodam że jestem na świerzo po update z LE2, natomiast problem zauważyłem dzisiaj przed i po update (testowane na root przed update, po update bez root i po roocie) na zrootowanym sofcie który dostałem z telefonem **8 nie było problemów z backupem.

    Wiem że powodów może być 1000 i jedyne w czym możecie mi pomóc to sypać propozycjami aż w końcu któraś okaże się trafna.

    Czy istnieje jakiś sposób na backup podobny do tego wykonywanego przez itunes czy kies ale bez tych problemów jakąś alternatywną metodą? robię backup CWM ale jak już przyjdzie pora upgradu 3'plikowcem to w zasadzie poza kontaktami i sms zostane z niczym.

    Szukałem na forum, ale jeżeli był podobny temat to w ramach skruchy kopne się w czoło.

    Witaj, mam identyczny problem od wczoraj, nie potrafię sobie poradzić, suport Samsunga każe iść z fonem do serwisu a ja nie mogę zrobić backupa więc nie uśmiecha mi się. Czy znalazłeś rozwiązanie, będę bardzo wdzięczny za pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Przepraszam, jeśli odpowiedz na moje pytanie znajduje sie w wątku lub w innym temacie ale proszę zrozumieć swieżaka cięzko sprecyzować problem :)

    Od kilku dni jestem posiadaczem samsunga galaxy s3 system zainstalowany w urządzeniu to 4.0.4 chciałem zaktualizować system wchodząc w ustawienia ---> informacje o urządzeniu -----> no i włąsnie tu jest klopot powinienen miec możliwość aktualizowania systemu a u mnie od góry sa tylko 1. Stan - odnośnie baterii 2. Informacje prawne a reszta opcji na szaro.

    i drugi problem moze uda sie przy okazji rozwiązac to zawieszająca sie ikonka 1 przy wiadomosciach moze ktoś pomóc?

    Proszę o pomoc. zaznaczę równiez ze robiłem reset itd.

    Telefon brandowany z sieci orange.

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wejdź w dział Romy i modyfikacje i zapoznaj się z kompendium wiedzy :)) wszystko będziesz wiedział jak zrobić i zaktualizujesz bez problemu :))

    Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    przejechałem po tym temacie tak jak sugerowałeś, ale na mój problem odpowiedzi nie znalazłem. Wybaczcie jestem totalnie zielony w temacie dopiero sie wdrażam, troche mi zejdzie bo jestem swieżo po transferze z sytemów nokii :) nawet jesli ktoś nie chce wypisywać tutaj to proszę o PW z informacją na te dwa małe kłopoty, które zgłosiłem :)

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    malach

    @Dziengiel10

    oba problemy są spowodowane myślę jedną rzeczą - brandowany a na dodatek przestarzały(4.0.4) soft od orange

    w tym przypadku radziłbym Ci zdjąć branding posługując się tym poradnikiem:

    http://forum.android.com.pl/f551/rom-i9300xxalef-3-plikowy-newbl-debrandowanie-czyszczenie-sgs3-z-nowym-bootloaderem-258955/

    (w razie pytań co do metody pisz już w wyżej podanym wątku)

    nie stracisz gwarancji a zyskasz czysty soft prosto od samsunga :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x