Skocz do zawartości
can

Jak zainstalować Adobe Flash Player na Androidzie

    Rekomendowane odpowiedzi

    can

    Aby zainstalować wtyczkę potrzebujemy połączenia z internetem (WIFI, dane pakietowe)

    1. Wchodzimy w Ustawienia>Bezpieczeństwo>ADMINISTRACJA URZĄDZENIA> zaznaczamy "Nieznane źródła", potwierdzamy swój wybór.

    2. Wychodzimy z ustawień i włączamy przeglądarkę, w adres barze wpisujemy: "flash player archive" wybieramy pierwszy link.

    Link bezpośredni: Archived Flash Player versions

    3. Na stronie wyszukujemy poddział: "Flash Player for Android 4.0 archives" lub "Flash Player for Android 2.x and 3.x archives" w zależności od tego jaką mamy wersje Androida.

    W przypadku wersji 4.XX najlepiej pobrać najnowszą wersję: Flash Player 11.1.for Android 4.0 (11.1.115.20)

    Link bezpośredni: download.macromedia.com/pub/flashplayer/installers/archive/android/11.1.115.20/install_flash_player_ics.apk

    4. Po zakończeniu pobierania, instalujemy aplikację i cieszymy się wtyczką adobe na naszym smartphonie :)

    Instalację można też wykonać od punktu 3. - Link bezpośredni

    Należy pobrać aplikację, wrzucić ją na naszą S2 i po prostu zainstalować.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    emarcin

    A nie prościej jest kliknąć w ten link https://play.google.com/store/apps/details?id=com.adobe.flashplayer i otworzyć przez Sklep Play (zakładka po kliknięciu na link Wybierz aplikacje - Sklep Play) aplikacja jest aktualizowana na bieżąco.

    Wysłane z mojego GT-P7320 z ICS za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krzak

    @up

    Niestety już nie ma oficjalnie flash playera dla JB, więc go nie zainstalujesz na CM10 chociażby. A Twój link, przynajmniej u mnie, nie działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    emarcin

    Bo musisz w ten link kliknąć z pozycji przeglądarki z telefonu bądź z np. Tapatalk.

    y2ahe4ah.jpg

    Ale faktycznie masz rację teraz sprawdziłem na CM10 "Twoje urządzenie nie jest zgodne z tą wersją" ale tylko dlatego, że na JB oficjalnej wersji nie ma.

    Wysłane z mojego GT-P7320 z ICS za pomocą Tapatalk 2

    Edytowane przez emarcin

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x