Skocz do zawartości
mateooshn

Instalacja ROMu z karty pamięci, bez użycia LiveSuita

    Rekomendowane odpowiedzi

    Sprawdź czy problem występuje na starszej wersji Windows. Lub uruchom w trybie zgodności z XP. Mam podobny problem na W8 Enterprise ewaluacyjny 32bit, ale myślałem że to wina podłączenia kilku nośników naraz (tablet+karta).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To nic nie daje live suit również nie działa.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    fdd

    Działa, Live Suit trzeba tylko jakims programem (bo w finalnej wersji F8 nie działa) wyłączyc podpisywanie sterownikow.

    Pozdrawam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Program pokazuje: Find 5 device, please select correct the one.

    Poczytałem trochę w sieci i w dokumentacji... należy wyłączyć wszystkie dyski wymienne oprócz karty pamięci.

    Spróbowałem jsc raz na tablecie, tylko to nie takie hop siup... w menedżerze urządzeń jest kategoria "Urządzenia przenośne", a w niej 2 pozycje - G:\ i H:\ Wyłączyłem H: (pojawiła się strzałka w dół przy ikonie), ale nadal pisze mi:

    Program pokazuje: Find 2 device, please select correct the one.

    Restart nie pomaga, bo wtedy H: się samo włącza. W kategorii Kontrolery uniwersalnej magistrali szeregowej mam:

    • Główny koncentrator USB [x7]
    • Rozszerzony kontroler hosta USB2 Intel® ICH8 Family - 283X [x7]
    • Urządzenie kompozytowe USB
    • Urządzenie pamięci masowej USB

    więc nie wiem co wyłączyć w razie potrzeby...

    Jak ktoś powie, jak to naprawić to stawiam ogromnego browara i podpinam do postu :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukpe
    Wyskakuje mi podczas instalacji ROMa tym sposobem jakiś error:

    sprite update error:fail to open part file @[email protected]

    sprite update error: current card sprite failed

    now hold the machine

    i pasek postępu zatrzymuje się:zdegustowany:

    Próbowałem z ROMem Fatuma 1.4 wersja SD i bez SD

    Może ktoś coś doradzić?

    Czy jest jakaś opcja, żeby zainstalować tym sposobem ROM Fatuma? Nie mam Windowsa i chciałbym pozbyć się stocka, a pod VirtualBox'em nie działa LiveSuit :zdegustowany:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja wgrywalem jakis czas temu w ten sposob fatuma i dzialalo :P

    Napisane z GoClever Tab A73 za pomocą aplikacji Forum Android.com.pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lukpe

    Jest może podobny sposób na przygotowanie takiej karty na systemach Unix/Linux/Mac OS X ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Snieg
    Napisano (edytowane)

    Witam !

    Mam mały problem, mianowicie:

    Przy pierwszej próbie flasha wszystko niby szło dobrze, lecz w połowie nastąpiła nieoczekiwana przerwa w dostawie prądu co spowodowało zatrzymanie procesu.

    Przystąpiłem do drugiej próby. Okazało się że przy drugiej próbie flashowanie zatrzymało się w tym samym miejscu

    próba wgrania obrazu wersji ICS kończy sie zatrzymaniem w połowie a wersji Hwv3 pasek stanu nie pracuje a tablet wydaje w kółko te same dźwięki.

    Co mam teraz zrobić ?

    @EDIT: I już po problemie. Nic nie udało mi się zrobić więc odpuszczam sobie dalszą prace z tabletem.

    Edytowane przez Snieg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie, mam problem :(

    Wrzucam kartę do lww i włączam na nim cwm i montuję ją, następnie formatuję w windowsie (karta 16gb a windows formatuję 12,5gb), później format to normal w phoenixcard i burn. Wkładam kartę do taba podłączam ładowarkę i bootuję się android :( co robię źle?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    po 1 nigdy nie masz tyle co jest podane na karcie dysku etc ,firmy produkujące maja inny przelicznik i systemy mają inny np na karcie 8GB masz naprawde 7,37

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x