Skocz do zawartości
mateooshn

Instalacja ROMu z karty pamięci, bez użycia LiveSuita

    Rekomendowane odpowiedzi

    miki4e

    Mój tablet zatrzymuje się na animowanym logo.

    Zrobiłem tak ja w instrukcji.

    Wypalanie zakończone pomyślnie.

    Ale tablet nie reaguje na kartę.

    Przy resecie nic się nie dzieje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xeros

    Czy napewno robisz to z A73 a nie np. R104, który masz wpisany w stopce?

    To różne platformy i inny proces bootowania.

    A - Allwinner

    R - Rockchip

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jak zrobić 1 Plik IMG jeśli mam tylko 2 pliki bootloader.img i Nand Data.fai wgrywane przez FWDN.

    Jak to zmienić??????

    Link do romu

    [url]https://www.dropbox.com/s/6oy4kym5bcgye0a/NAND%20Data.fai[/url]

    [url]https://www.dropbox.com/s/79a7uo1l7o5vimc/bootloader.img[/url]

    A może ktoś byłby tak miły i przerobił by mi te pliki na 1 żeby można było wypalić na karte SD i zainstalować z owej karty.

    Jest tu kto??????????????

    [Dodano: 14.06.2015 - 12:14]

    Adminie temat można zamknąć.

    Już nieaktualne.

    Edytowane przez AALEKSANDRA

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ted21

    Po wpuszczeniu do tableta softu stockowego tą metodą ,tablet chodzi pięknie,jest jednak problem następujący:Jak tablecik wyświetla obraz to dźwięku nie ma ,po naciśnięciu przycisku "power"-tablet wchodzi w stan uśpienia i pojawia się dźwięk,jak nacisnę "power"-pojawia się obraz i dźwięk zanika,natomiast wibracja jest.Jak usunąć tą przypadłość.Programowanie Livesuitem nie jest możliwe bo na Win 10 64 bit,bo po uruchomieniu programu i po podłączeniu tabletu nie pasuje mu driver zawarty w programie Live suite.Po podłączeniu tableta do kompa przez USB pięknie go wykrywa i można zarówno z karty SD jak i ext-sdcard zapisywać jak i odczytywać,czyli drivery w systemie są.Wgrywałem kilka razy,różne wersje softu do tableta a efekt jest ten sam.Przy pakowaniu softu jest paseczek postępu i głośniczek pięknie pyka cyklicznie.Może ktoś podda jak ten problem rozwiązać.Pewnie przez Livesuite soft by takiego zamętu nie robił,ale na Win10 64 bit zrobić tego nie mogę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziwne jak ja miałem tego taba to i LS i Phenix na HWv2 działało z softem stock idealnie - zero porblemów. A co do Windows 10 64bit - to jak od 8 musisz wyłaczyc sprawdzanie podpisów sterownika /albo w trybie awaryjnym zainstalowac stery i program działa jak od XP do 7 czy to x86 czy x64 .

     

    Albo jak wolisz alternatywa 2 pc albo wirtualna maszyna z 7 czy XP i LS i jedziesz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Linki już nie działają a mogę tak wgrac rom do LG spirit ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x