Skocz do zawartości
Bula

16.10.2012 | ICySnap | LGUI 3 | ICS 4.0.4 | v1.1 - MOONRAKER

    Rekomendowane odpowiedzi

    Bula

    ICySnap by neko95

    post-65912-14255712847169_thumb.png

    Cechy:

    • Oparty o ostatni CM9.1.2 LASTKISS by Hepphappy
    • Użyto LG 3 User Interface Inspired
    • Użyto LG 3.0 Launcher z L5
    • LG 3.0 Widget Pogody
    • L7 Pełny UI, Powiadomienia, Dzwonki
    • L7 Tapety, Czcionki i Animacja Włączania
    • Fancy Framework LG UI cosmetics
    • Animacje UI z Jelly Bean
    • Pare portów aplikacji LG z L7
    • Wgrany dzwięk uruchamiania
    • Optymalizacja i chwyty dla wydajności
    • Ulepszenie LMK notatki i grupy OOM
    • Włączony linux SWAP dla zawaansowanych
    • Zwiększenie szybkości czytania/zapisywania z karty SD
    • Konfiguracja Kernel'a dla baterii i wydajności
    • Różne udoskonalenia systemu
    • Wstępnie skonfigurowany ROM

    Podgląd:

    post-65912-14255712847974_thumb.png

    post-65912-14255712848694_thumb.png

    post-65912-14255712849298_thumb.png

    post-65912-14255712849799_thumb.png

    post-65912-14255712850069_thumb.png

    Zmiany w 1.1:

    • Fix ustawień jasności
    • Fix i dopasowanie status baru do naszego telefonu
    • Fix dźwięku włączanie
    • Polepszenie pracy na baterii
    • Dodano Task Menager
    • Dodano SpiritFM
    • Usunięto niepotrzebne ruchome tapety
    • Usunięto DSP i dodano Bass +1
    • Aktualizacja UI

    Pobieranie:

    ICySnap v.1.1

    GAPP's LITE

    post-65912-1425571284762_thumb.png

    post-65912-14255712848324_thumb.png

    post-65912-14255712849075_thumb.png

    post-65912-14255712849544_thumb.png

    Edytowane przez xxyz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Powiem tak; mam go od paru godzin i..

    • brak lag'ów, czasami zdarza się przy uruchomieniu tel od nowa
    • aparat i nagrywanie działa normalnie jak w CM7
    • na youtube w przeglądarce filmiki w HQ się nie tną

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Powiem tak; mam go od paru godzin i..

    • brak lag'ów, czasami zdarza się przy uruchomieniu tel od nowa

    Chodzi o to, ze jak go uruchamiasz to sie laguje czy sam sie resetuje?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po każdym restarcie telefonu na początku Launcher wywala FC, po tym chodzi płynnie :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a mi cały czas restarty tel łapie...;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pekin

    dodaj oryginalny link do tematu na xda. autor też zaznacza, że rom wymaga conajmniej 32 mb swapu na karcie sd ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zmxnp

    U mnie wszystko w porządku, może dlatego, że mam partycje swap. Napewno na tym romie nie działa wibra.

    Sent from my LG-P500 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wczoraj zainstalowalem i nic dziwnego sie nie dzieje (zero resetow, zawieszen itp.) dziala normalnie, szybko (chyba najszyBszy rom jaki mialem, a pare sie przewinelo przez telfon) bateria tez w porzadku. Nie chce mi odtworzyc nagranego filmu. Wiecej wad narazie nie zuwarzylem. Pozdrawiam i polecam ;)

    P.S. nie robielem partycji Swap

    Edytowane przez xxyz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy tylko ja mam problem z budzikiem? Wlacza sie ale nie ma dzwieku.. tak poglaszalem. No i jak ktos do mnie dzwonil to proces telefonu zostal zatrzymany, i nie wiem kto to byl

    Wysłano z LG-P500 z użyciem Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zmxnp
    Czy tylko ja mam problem z budzikiem? Wlacza sie ale nie ma dzwieku.. tak poglaszalem. No i jak ktos do mnie dzwonil to proces telefonu zostal zatrzymany, i nie wiem kto to byl

    Wysłano z LG-P500 z użyciem Tapatalk

    A budzik ustawiłeś ręcznie, czy po zainstalowaniu romu odzyskałeś go z backupu?

    Sent from my LG-P500 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x