Skocz do zawartości
ms93

Rom nie bootuje, recovery padlo, komputer nie wykrywa telefonu w fastboot

    Rekomendowane odpowiedzi

    ms93

    Probowalem zmienic ROM, recovery i SPL. Gdzies po drodze cos pomylilem - ROM zle sie wgral, wiec zrobilem nandroid restore, zeby sprobowac jeszcze raz. Niestety po przywroceniu system nie startowal. Po ekranie Android pokazuje sie czarny ekran i koniec. Po odpaleniu recovery pokazuje sie obrazek z wykrzyknikiem.

    Probowalem wgrac przez fastboot recovery jeszcze raz - niestety w trybie fastboot komputer wcale nie wykrywa telefonu - co mam z tym zrobic, zeby wykryl i zebym mogl wgrac recovery przez fastboot?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wgrać sdk. Ale zastanawia mnie czemu masz w profilu galaxy... W ten sposób nie wiem cyz pomyliłes działy czy po prostu naprawiasz komus fona/masz równiez g1.

    Od takich rzecyz sie zaczyna jak w profilu masz co innego.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ms93

    Niezbyt duzo tu pisze, wiec nie do konca znam zwyczaje.

    Rozmawiamy o G1, nie pomylilem dzialow.

    Mam dwa telefony - Galaxy, ktory mam juz jakis czas i G1, ktory kupilem niedawno. Zaraz dopisze do profilu, zeby nie bylo watpliwosci.

    Co masz na mysli mowiac o wgraniu SDK? Mam je wgrac do telefonu? Na komputerze mam zainstalowane SDK, bez tego przeciez nie mialbym aplikacji do obslugi fastboot.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no tak, ale kto powiedizał ze jest prawidłowo wgrane. STerowniki do fastboota wgrane? co Ci pokazuje w menedżerze urządzen jak podłączysz fona w trybie fastboot. Jakie komendy wpisujesz w celu sprawdzenia cyz komp widzi fona w fastboocie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ms93

    Z Galaxy dziala, wiec chyba jest dobrze wgrane.

    Problem w tym, ze komputer wcale nie reaguje na podlaczenie telefonu w fastboot. Zero zmian w menedzerze urzadzen, fastboot devices nic nie zwraca.

    Jak wlacze telefon normalnie, to podczas ladowania systemu, ktore sie zawiesza, telefon jest wykrywany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    galaxy wykrywa bo zainstalowałes stery. ja sie spytałem cyz zainstalowałes stery pod g1? Jak włączysz fona i podłączysz do usb to jak IC wykrywa fona? jako adb interface, albo android cos tam? adb devices na włączonym fonie działa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ms93

    Komputer nie wykrywa jakiegokolwiek nowego urzadzenia, gdy podlacze telefon w trybie fastboot, wiec nie mam jak podac sterownikow. Nie ma nowego sprzetu, wiec nie wyswietla sie okienko z pytaniem o sterowniki.

    Po normalnym wlaczeniu, w Menedzerze urzadzen telefon wyswietla sie najpierw jako "Android Phone", po czym zmienia sie w dysk wymienny, jednak nie ma dostepu do karty SD - dysk jest pusty.

    adb devices nie wyswietla nic na wlaczonym telefonie, zarowno w fastboot, recovery, jak i w normalnym trybie.

    Jeszcze jedno: w fastboot na chwile pokazuje sie komunikat "No Image Found" - co on znaczy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a więc zaktualizuj sterownik do tego który pobrałes wraz z paczką sdk. Albo odinstaluj to co masz, podłącz na nowo, i ręcznie wskaż te sterowniki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ms93

    Tak, jak myslalem, aktualizacja SDK wraz z instalacja nowych sterownikow nic nie dala.

    W jaki sposob sterowniki moga pomoc na to, ze komputer nie zauwaza podlaczenia urzadzenia? Sterowniki sa potrzebne po wykryciu sprzetu, zeby poprawnie dzialal. W moim przypadku urzadzenia w trybie fastboot po prostu w systemie nie ma

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A ze tak jeszcze spytam. Masz wlaczone debugowanie usb w fonie?

    Sent from my Chromatic Dream using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x