Skocz do zawartości
kordelia64

l5 problemy z wczytywaniem stron internetowych

    Rekomendowane odpowiedzi

    Posiadam od pewnego czasu lg swift l5. Niestety, telefon w domu "nie widzi" wifi. Jest połączony, sygnał świetny, jednak nie wczytuje stron. W domu koleżanki telefon połączył się z siecią i wczytywał strony bez problemu. Natomiast w moim domu sieć widzą samsungi :) Dodam, że odbyła się już wizyta informatyka, który zmieniał szyfrowanie w routerze, niestety bez efektu-telefon jak się nie łączył z siecią domową, tak się dalej nie łączy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może by tak więcej informacji?

    Jaki router producent/model, rodzaj szyfrowania, czy nie łączy się też przy otwartej sieci?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    glp19

    Witam.

    Mam identyczny problem jak w tym temacie:

    http://forum.android.com.pl/f781/l5-problemy-z-wczytywaniem-stron-internetowych-234871/

    I nie wiem jak sobie z tym poradzić.

    Router to Livebox 2.0,ale to nie z nim jest problem ponieważ inne telefony normalnie łapią sieć i ładuja strony a mój niestety nie.

    Jakby ktoś z Was wiedział jak rozwiązać tem problem i pomógł mi z tym to byłbym bardzo wdzięczny.

    Z góry dziękuję za pomoc.

    Notatka od Moderatora: raciborski11
    wykrzyk.png Fajnie, że wyszperałeś wątek, z końca 2012 r. Tak trzymaj, ale mogłeś w nim właśnie zadać swoje pytanie. Nie ma potrzeby, zakładanie kolejnego tematu z podobnym/tym samym problemem. Więc pozwoliłem sobie na połączenie wątków.

    ---------- Post added 02-06-13 at 02:01 ---------- Previous post was 01-06-13 at 22:21 ----------

    raciborski11: Fajnie, że wyszperałeś wątek, z końca 2012 r. Tak trzymaj, ale mogłeś w nim właśnie zadać swoje pytanie. Nie ma potrzeby, zakładanie kolejnego tematu z podobnym/tym samym problemem. Więc pozwoliłem sobie na połączenie wątków.

    Tak chciałem właśnie zrobić,ale w tym temacie nie mogłem udzielić odpowiedzi dlatego też założyłem temat.

    Sory za problemy i dzięki za przeniesienie :)

    Edytowane przez Raciborski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Huczu

    Masz adblockera jakiegoś? Jeśli tak to może być jego wina, ponadto dokonaj restartu telefonu, może jakaś aplikacja namieszała w systemie ;).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    glp19

    Adblockera raczej nie mam,a fon był już restartowany i nadal jest to samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może router wymaga ''sparowania'' z urządzeniem. Musiałbys wejść w ustawienia routera przez przeglądarke i w zakładce Wireless znaleźć miejsce wpisania adresu MAC, wtedy wpisujesz w tym miejscu adres MAC spisany wcześniej z telefonu.Może zadziałać, ja tak musiałem robić jak miałem Ace`a, na L5 też mi czasem nie widzi sieci ale jakos po chwili znajduje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    glp19

    Niestety nadal nic.

    Co prawda neta w telefonie mam,ale co jakoś 20sek. jakby traci połączenie tzn pisze normalnie połączono,ale nie może normalnie załadować strony :/

    Notatka od Moderatora: raciborski11
    wykrzyk.png Regulamin 4.6 Pisząc odpowiedź na ostatni post w temacie, nie cytujemy go w całości. Dozwolone jest cytowanie fragmentu ostatniego posta, jeśli jest on długi i rozbudowany, a my chcemy się odnieść do konkretnej jego części. Unikamy również cytowania całych, wcześniejszych postów, jeżeli nasza odpowiedź tyczy się tylko ich wycinka. Jeśli masz zamiar odnieść się postu innego użytkownika, użyj tej formy @NICK
    Edytowane przez Raciborski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hmm spróbuj przeflashować telefon albo zaktulizować do 4.1.2 jeśli takowego jeszcze nie posiadasz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    glp19

    No jade jeszcze na sofcie od producenta i co prawda myślałem o tym aby go zaktualizować,ale czy moge to np. zrobić za pomocą tej strony ?:

    http://www.lg.com/pl/wsparcie-telefonow-komorkowych/lg-Swift-L5-E610

    Tzn. przez kompa nie bawiąc sie w jakiś pobieranie czegoś tam wciskanie czagoś tam tylko za pomocą programu ze strony producenta.

    A i czy da sie jakoś hmmm... zapisać ustawienia eq z playerpro żebym ponownie po aktualizacji fona nie musiał ustawiać ?

    Edytowane przez Raciborski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    glp19

    Odświeżam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x