Skocz do zawartości
veimus

Xperia S / acro S - nie działający głośnik od rozmów - czeste słuchanie muzyki przez słuchawki

    Rekomendowane odpowiedzi

    veimus

    Witam!

    Dziś wychodząc do pracy jak zwykle podłączyłem słuchawki i słuchałem muzyki, potem na przerwie jak zadzwoniłem gdzieś to się okazało, że nic nie słyszę! Nawet program do nagrywania rozmów który odtwarza przez głośnik od rozmów był głuchy, głośnik z tyłu telefonu działał prawidłowo i zawsze musiałem przełączać na głośnomówiący aby słyszeć to co mówią do mnie.

    Gdzieś chyba na XDA też ktoś pisał, że od słuchania muzyki (wkładania i wyciągania wtyczki 3.5mm) nawala mu głośnik, myślałem, że będę musiał odesłać na gwarancji ale obawiałem się czy mi jej nie anulują z powodu odblokowania bootloadera, tak czy siak powtórzyłem to co zazwyczaj robiłem. Wykonałem połączenie na jakiś darmowy numer i podłączałem i odłączałem słuchawki, aż w końcu głośnik od rozmów zadziałał :P

    Wniosek*: Winowajca to gniazdo 3.5mm, a właściwie ten przełącznik, który odłącza głośnik od rozmów/głośnomówiący gdy podpina się słuchawki, aby dźwięk płynął w słuchawkach a nie i tam i tu ;) widocznie coś "nie odbija" ten przełącznik jak wyciągniemy wtyczkę, czego efektem jest sytuacja jakby słuchawki były podpięte - głośnik wyłączony, głucha cisza - jedyna opcja to tryb głośnomówiący ;p Możliwe też ze to jakiś śmieć/paproch się tam dostał i coś blokuje...

    Kto ma na gwarancji i nie odblokowywał bootloadera może odesłać na gwarancji, ciekawe czy naprawiają ;)

    EDIT: Jednak miałem racje ;)[Q] xperia s internal speaker not working - xda-developers

    jak ktoś ma zainstalowanego LiveView Manager to zobaczy ikonkę profilu słuchawkowego w pasku powiadomień gdy słuchawki nie są podłączone ;)

    Dość upierdliwy problem jak na tej klasy telefony :/ ciekawe czy dalsze podłączanie słuchawek nie doprowadzi do sytuacji w której ten problem się utrwali i wkładanie i wyciąganie słuchawek nic już nie da ?..

    *- to tylko takie moje logiczne myślenie, oczywiście mogę być w błędzie

    Edytowane przez veimus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To jest wada ktora nadaje sie w 100% na gwarancje. Jakby nie bylo jedna z funkcji telefonu przestala działac. Taką przypadłość miala kiedys moja żona w K850i czy 800.. nie pamietam juz.. poprostu pewnego dnia od uzywania zestawu glosnomowiacego telefon zostawial w trybie zestawu i dzialal tylko glosnik zewnetrzny. I tak masz dobrze przypuszczenia - u niej po pewnymc zasie z trybu sluchawkowego wyjsc sie nie dalo wogole

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    veimus

    Ale w k850 czy k800 nie było złącza 3.5mm, z tego co pamiętam to tam zestaw słuchawkowy podłączało sie pod jedyne gniazdo "fastport", takie podłużne z wieloma pinami, i tam z czasem te styki śniedziały (taki osad się na nich robił) to też bród tam się osadzał, czasem powodując zwarcie na tych pinach od zestawu słuchawkowego czego efektem było ze telefon zgłaszał podłączony zestaw słuchawkowy, druga prawdopodobna opcja w tamtych telefonach to wilgoć/zalany telefon. Nie wiem czy Twoja żona probowała przeczyścić ten fastport ??

    Fastport wyglada tak:

    03072008695-800x600.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JFP
    Wniosek*: Winowajca to gniazdo 3.5mm, a właściwie ten przełącznik, który odłącza głośnik od rozmów/głośnomówiący gdy podpina się słuchawki, aby dźwięk płynął w słuchawkach a nie i tam i tu ;) widocznie coś "nie odbija" ten przełącznik jak wyciągniemy wtyczkę, czego efektem jest sytuacja jakby słuchawki były podpięte - głośnik wyłączony, głucha cisza - jedyna opcja to tryb głośnomówiący ;p Możliwe też ze to jakiś śmieć/paproch się tam dostał i coś blokuje...

    To niestety częsta dolegliwość w urządzeniach wyposażonych w gniazdo 3.5 mm z opcją odłączania głośnika. Im mniejsze to urządzenie, tym bardziej to gniazdo jest delikatne i stąd taki efekt. Obawiam się, że serwisowa wymiana gniazdka poprawi sytuację na krótko, chyba, że Sony zmieni konstrukcję (dostawcę) owego felernego elementu.

    No a prywatnie wypada mi mieć nadzieję, że w Xperia Go gniazdko ma inną konstrukcję ;)

    Z innej beczki, jakich słuchawek używasz? Ja dokupiłem te "cudowne" Smart Headset i mam mieszane uczucia...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    veimus

    To dziwne ale nie wydaje mi się, żeby wszystkie gniazda 3.5mm miały tą samą dolegliwość, miałem wcześniej masę innych smartphonów i tam przez lata użytkowania nic się nie psuło wiec problem jest w tych 2 modelach, nie wiem jak sprawa z pozostałymi Xperiami Ion itp Słuchawki mam takie zwykłe do mp3 firmy panasonic.

    ---------- Post dołączono o 11:40 ---------- Poprzedni post napisano o 11:36 ----------

    w urządzeniach wyposażonych w gniazdo 3.5 mm z opcją odłączania głośnika
    a jakie gniazdo 3.5mm w telefonach nie odłącza głośnika ? :muqq:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    I mnie spotkała ta "przypadłość". Wczoraj słuchałam muzyki, a dziś chcąc zadzwonić w głośniku tylko cisza....Przez słuchawki i w trybie głośnomówiącym oczywiście wszystko działa. Pomaga kilkukrotne włożenie i wyjęcie słuchawek, głośnik zaczyna normalnie działać....:dontgetit:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Moja xperia s , juz była spakowana do wysłania na serwis, system skasowany wgrany stockowy i brandowany ;) potem dopiero ruszyłem się i przeczytałem na forum o tej przypadłości :D pomogło przesuszenie gniazda 3,5mm spręzonym powietrzem, problem zaczął sie pojawiać gdy wraz z nadejściem wiosny wozilem telefon w kieszeni koszulki rowerowej, prawdopodobnie kurzi wilgoć zrobiły swoje :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam a mieliście może taką sytuację że przestał działać głośnik zewnętrzny? Mnie właśnie dziś tak się stało nagle przestał odtwarzać dźwięki głośnik zewnętrzny. Słuchawki i głośnik słuchawki działa bez zarzutu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja mam taki problem ... czasem mruga ikona sluchawek i znika ale dzwieku niema, glosnik jest sprawny ;/

    ---------- Post dołączono o 18:25 ---------- Poprzedni post napisano o 18:21 ----------

    ja mam taki problem ... czasem mruga ikona sluchawek i znika ale dzwieku niema, glosnik jest sprawny ;/

    Sony Xperia S - Głośnik multimedialny nie działa. - elektroda.pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x