Skocz do zawartości
Pekin

Rozwiązanie problemu z podłączeniem telefonu do komputera (sterowniki MTP)

Rekomendowane odpowiedzi

U mnie na moim Galaxy Ace 2 zadziałało wyczyszczenie danych w aplikacji MTP(Ustawienia-Menedżer aplikacji-Wszystkie-Aplikacja MTP-wyczyść dane) i od razu Windows 7 zainstalował sterownik.

To pierwsze co wypróbowałam ze wszystkich powyższych podpowiedzi i działa. Zainstalował sterownik pomyślnie.

Mimo wszystko jest jakiś problem z dostępem do pamięci. Nie chce usunąć pewnych plików ani zrobić z nimi czegokolwiek innego. Co najwyżej informuje mnie, że istnieją. Skopiowanie, przeniesienie, usunięcie - błąd. Czy to może być wina zewnętrznej karty pamięci SD? Podpowiem, że wcześniej była używana z nokią, obecnie z samsungiem i przy przeniesieniu nie formatowałam jej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
MTok

Witam. Cz udalo sie komus rozwiazac problem z brakiem widocznosci telefonu po wymianie plyty glownej w serwisie. Zaden z wymienionych 3 sposobow u mnie nie dziala...

Problem rozwiązany - pomogło zainstalowanie tych sterowników: http://http://tool.xcdn.gdms.lge.com/dn/downloader.dev?fileKey=ST109878036432180364321

Edytowane przez MTok

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

przeczytałem wszystkie chyba dostępne w j.polskim porady,aby podłączyć mojego L9 do laptopa, jednak albo jestem ograniczony umysłowo i robię coś nie tak,albo nie działa.

Zacznę od początku.

Mam na laptopie zainstalowany Windows 7 32bit. Podłączam do wszystkich dostępnych w lapku portów kabel USB(wypróbowałem 2 kable USB). Na każdym kablu i każdym porcie wychodzi mi ten sam komunikat: Jedno z urządzeń podłączonych do tego komputera ma awarie. Jednak poprzez podłączony kabel do lapka L9 ładuje sie normalnie. Dodam, że mam L9 po twardym resecie, w ustawieniach mam : synchr.multimediow(MTP),niezaznaczone pozostałe opcje (1. Zapytaj podczas łączenia,2. PC Suite,3. On-Screen Phone).

Próbowałem w lapku zainstalować nowe sterowniki - bez rezultatu.

Moja żona ma LG L9II i ten bez problemu łaczy sie za pomocą tych samych kabli, w każdym gnieździe USB w lapku, bez problemu.

Nadmienię jeszcze, że problem z podłączeniem telefonu pojawił sie nagle. Do tej pory telefon był wykrywany przez Windows normalnie, bez problemów.

Proszę o pomoc!!!!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie bywało różnie - raz widziało tel. raz nie.

W końcu nie widzi za cholerę tego: (tzn.widzi ale jest wykrzyknik)

http://i58.tinypic.com/zm15js.png

Nie będę za każdym razem wyciągał MicroSD aby coś na tel. wrzucić (jakąś większą gierkę czy coś)

Robiłem już wszystko - odinstalowałem wszystko od HTC,zainstalowałem HTCDriver_4.2.0.001, potem HTC_BMP_USB_Driver_x64_1.0.5375 na koniec AdbDriverInstaller + wszystkie możliwościz tego tematu i nadal nic.

Windows7 x64 proszę o pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Mam problem. Otóż robiłem root (przez KingoRoot), łamałem bootloader i instalowałem cwm przez aplikację "e610 unlock". Wszystko poszło git. Postanowiłem sprawdzić aktualizację, bo telefon był kolegi, a wiadomo, mało kto z podstawowych  użytkowników aktualizuje telefon. No i aktualizacja się pobrała, i po kliknięciu "zainstaluj teraz" telefon po ponownym uruchomieniu wskoczył w CWM. Wyłączyłem i po ponownym włączeniu to samo. Postanowiłem, że zrobie "wipe data" bo miałem nadzieję że pomoże i znów to samo. Dopiero znacznie później okazało się że CWM załączył się po to, żeby przez niego zainstalować update. Chciałem znaleźć oryginalny soft w wersji 4.1 i zainstalować przez KDZ ale nie widzi telefonu. Ani po podłączeniu w CWM ani po podłączeniu kiedy telefon był wyłączony (staje na logo i dalej nic). Pomocy!

Edytowane przez tomaszbe71

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

SPRÓBUJCIE ZMIENIĆ KABLE! Serio mówię. Walczyłem pół roku temu z tym i się poddałem. Dopiero teraz jak trafiłem na ten temat zmieniłem kabel i działa!!
Telefon Xiaomi MI 4S, usb typu C i oryginalny kabel nie działał (o dziwo u znajomego działał) . Teraz mam stary kabel od nokii i przejściówka na usb c i działa :)

 

Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Mowca
Dnia 21.11.2012 o 19:09, Pekin napisał:

Skoro nie mamy takich plików to trzeba tak zakombinować żeby mieć. Jeśli macie innego Windowsa niż 7 64 bit poproście żeby ktoś ze znajomych z takim systemem jak wasz przesłał wam te pliki. Ja niżej podaję linka do downloadu takich plików na Win 7 64 bit. Ściągamy, rozpakowujemy, wklejamy do C:\Windows\inf i uruchamiamy komputer ponownie.

Download:

Desktop.rar - Speedy Share - upload your files here

mozesz wrzucuc jeszcze raz ta paczke? Siedze juz dwa dni nad tym i bez skutku. probowalem juz wielu sposobow i dalej problem mam problem z tym MTP USB

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Mowca

JA juz próbowałem chyba wszystkiego. Pol internetu przekopałem i doopa:/. Nie idzie tego cholerstwa w żaden sposób naprawić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.