Skocz do zawartości
XQS

Instalacja ROMów - KDZ Updater [FIX WIN7] LG Optimus L9 P760

    Rekomendowane odpowiedzi

    apphex
    Ja też mam problem z downgradem , robię wszystko po kolei według instrukcji gdy wybieram Normal web... a następnie upgarde start to nie wyświetla mi się okienko z tą zmianą języka tylko uruchamia cały ten program z punktu 4 >:(

    Może jest to spowodowane tym że u siebie nie mogę zapisać zmian w pliku host . Gdy otwieram go notatnikiem i dodaje tą linijkę kodu i gdy chce to zapisać to mi pokazuje że muszą zapisać to jako plik tekstowy w innym folderze

    zmień audyty zabezpieczeń pliku.Ewentualnie zapisz bez rozszerzenia na pulpicie i normalnie podmieć plik poprzez "drag&drop"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sorki

    A nie można przerobić tego kdz na bin i fls i wgrać smartflashem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem problem jak podłączyłem telefon pod USB 3.0 to wywalało mi błąd podczas instalacji, jak podłączyłem pod 2.0 wszystko było ok

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    o w morde ale się namęczyłem ale się udało - dzięki stary! podczas instalacji sterowników USB wyskakiwał mi błąd, że instalacja zakończyła się niepowodzeniem - oczywiście przed kliknięciem install usb driver trzeba było odpiąć usb od telefonu :DDD

    pozdro

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kosi_

    Witam,

    a wie ktoś skąd można pobrać teraz romy? ten link od paru dni nie działa...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    XQS

    Działa, pewno zmieniłes plik host i chcesz pobierać. Usuń wpis z host i spróbuj

    Wysyłane z mojego P760 za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    songo

    ma ktos jakis mirror "a" ?? bo u mnie sciaga 1kb/s ...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    XQS
    Ja też mam problem z downgradem , robię wszystko po kolei według instrukcji gdy wybieram Normal web... a następnie upgarde start to nie wyświetla mi się okienko z tą zmianą języka tylko uruchamia cały ten program z punktu 4 >:(

    Może jest to spowodowane tym że u siebie nie mogę zapisać zmian w pliku host . Gdy otwieram go notatnikiem i dodaje tą linijkę kodu i gdy chce to zapisać to mi pokazuje że muszą zapisać to jako plik tekstowy w innym folderze

    Edit

    Bardzo proszę by ktoś mi wysłał już zmodyfikowany plik host :)

    Otworz notatnik jako administrator, otworz w nim plik host i wtedy edytuj.

    ---------- Post dołączono o 21:30 ---------- Poprzedni post napisano o 21:27 ----------

    ma ktos jakis mirror "a" ?? bo u mnie sciaga 1kb/s ...

    http://csmg.lgmobile.com:9002/swdata/WEBSW/LGP760/APOLBK/V10a_00/V10A_00.kdz

    Serio 1kb/s?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x