Skocz do zawartości
termobulbulator

[cwm] [ST26i] [ROOT][CWM][TWRP] Xperia J RÓWNIEŻ DLA 11.2.A.0.21

    Rekomendowane odpowiedzi

    Jest to sposób na zablokowane i odblokowane bootloadery

    ROOT(Działa z 11.2.A.0.21 i 11.2.A.0.31 ):

    1. Pobierz i rozpakuj

    2. Włącz debugowanie USB i instalacje z nieznanych źródeł.

    3. Podłącz telefon do komputera

    3. Włącz runme_win

    4. I najważniejszy punkt(dla mnie), "postaw piwo" jeśli pomogłem :D

    5. Gotowe.

    ROOT(Wersja na 11.0.A.7.5 tutaj):

    1. Pobierz i rozpakuj

    2. Włącz debugowanie USB

    3. Podłącz telefon do komputera

    3. Włącz Runme.bat

    4. I najważniejszy punkt(dla mnie), "postaw piwo" jeśli pomogłem :D

    5. Gotowe.

    CWM(Działa na 11.0.A.7.5., potrzebny ROOT, nie działa z 11.2.A.0.21):

    1. Pobierz i rozpakuj

    2. Włącz debugowanie USB

    3. Podłącz telefon do komputera

    3. Włącz install.bat

    4. Odblokuj klawiaturę i naciśnij zezwól

    5. I najważniejszy punkt(dla mnie), "postaw piwo" jeśli pomogłem :D

    6. Gotowe.

    Aby przejść do CWM wyłącz telefon, włącz, gdy zobaczysz logo Sony, klikaj Vol -.

    Sterowanie: Vol + - w górę, Vol - - w dół, "power" - zatwierdź.

    TWRP(Nie działa(?)):

    1. Pobierz i rozpakuj

    2. Włącz debugowanie USB

    3. Podłącz telefon do komputera

    3. Włącz install.bat

    4. Odblokuj klawiaturę i naciśnij zezwól

    5. I najważniejszy punkt(dla mnie), "postaw piwo" jeśli pomogłem :D

    6. Gotowe.

    Aby przejść do TWRP wyłącz telefon, włącz, gdy zobaczysz logo Sony, klikaj Vol -.

    Sterowanie: poprzez dotyk.

    CWM(dla Jelly Bean 11.2.A.0.21/31 Działa na zablokowanym BootLoaderze):

    0a. Pobierz TO

    0b Pobierz TO dla wersji romu .21 lub Pobierz TO dla wersji romu .31

    1. Pobierz TO i rozpakuj

    2. Włącz debugowanie USB

    3. Podłącz telefon do komputera

    4. Włącz install.bat

    Aby używać CWM:

    5. Włącz Flashtool

    6. Sflashuj przez Flashtoola recovery.ftf po skończeniu odłącz telefon od USB.

    7. Włącz, gdy zobaczysz logo Sony, klikaj Vol -.

    Aby używać Androida:

    8. włącz Flashtool

    9. Sflashuj przez Flashtoola JB.ftf po skończeniu odłącz telefon od USB.

    10. Włącz telefon

    11. I najważniejszy punkt(dla mnie), "postaw piwo" jeśli pomogłem :D

    12. Gotowe.

    Sposobu na CWM dla Jelly Bean nie pozwalam kopiować.

    Sterowanie: Vol + - w górę, Vol - - w dół, "power" - zatwierdź.

    Nie ponoszę odpowiedzialności za uszkodzenia telefonu przez w/w działania.

    Edytowane przez termobulbulator
    add ROOt for Jelly Bean
    • Lubię to! 3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zmxnp

    Wszystko chula, dzięki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Do roota i cwm mam wgrac przesz flasha wersje .28 czy .22?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie wiem co zle robię ale nie działa... W cmd nie mam żadnych błędów jakieś tam dane przesyła wyskakuje finished potem podłączam pod ładowarke wciskam te przyciski do regulacji dzwieku na przemian i nic nie dziala :./

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a mi nic sie nie dzieje ;/ wlaczam run i wyswietla sie deamon started ... i nic

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nie wiem co zle robię ale nie działa... W cmd nie mam żadnych błędów jakieś tam dane przesyła wyskakuje finished potem podłączam pod ładowarke wciskam te przyciski do regulacji dzwieku na przemian i nic nie dziala :./

    Podłącz telefon pod komputer, nic nie klikaj, powinno się pojawić logo sony, wtedy klikasz VOL + i -.

    a mi nic sie nie dzieje ;/ wlaczam run i wyswietla sie deamon started ... i nic

    wejdź w folder gdzie masz kliknąć RunMe, wciśnij shift i z wciśniętym shiftem kliknij prawy przycisk myszy ii kliknij "Otwórz okno polecenia tutaj" i wpisz RunMe.bat

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Podłącz telefon pod komputer, nic nie klikaj, powinno się pojawić logo sony, wtedy klikasz VOL + i -.

    wejdź w folder gdzie masz kliknąć RunMe, wciśnij shift i z wciśniętym shiftem kliknij prawy przycisk myszy ii kliknij "Otwórz okno polecenia tutaj" i wpisz RunMe.bat

    Dalej nie dziala a tak wygląda okienko przy instalacji

    http://zapodaj.net/12b123ac8f8ea.png.html

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    cwm dziala poprawnie,bo dzis gdy korzystalem z install zip from sdcard to wywalalo install aborted status 0

    ---------- Post dołączono o 20:31 ---------- Poprzedni post napisano o 20:27 ----------

    Dalej nie dziala a tak wygląda okienko przy instalacji

    sprawdz czy w SU masz przyznane uprawnienia dla adb,bo moze jest pytaj.to zmien na przyznane

    tez kiedys tak mialem na xpu ze nie moglem wgrac cwm ale wyczailem co jest nie tak.

    ---------- Post dołączono o 20:32 ---------- Poprzedni post napisano o 20:31 ----------

    Dalej nie dziala a tak wygląda okienko przy instalacji

    sprawdz czy w SU masz przyznane uprawnienia dla adb,bo moze jest pytaj.to zmien na przyznane

    tez kiedys tak mialem na xpu ze nie moglem wgrac cwm ale wyczailem co jest nie tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maciu

    u mnie wywaliło status 7, wie ktoś jak zaistalowac ClockwordMod z końcówką .img ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cwm dziala poprawnie,bo dzis gdy korzystalem z install zip from sdcard to wywalalo install aborted status 0

    ---------- Post dołączono o 20:31 ---------- Poprzedni post napisano o 20:27 ----------

    sprawdz czy w SU masz przyznane uprawnienia dla adb,bo moze jest pytaj.to zmien na przyznane

    tez kiedys tak mialem na xpu ze nie moglem wgrac cwm ale wyczailem co jest nie tak.

    ---------- Post dołączono o 20:32 ---------- Poprzedni post napisano o 20:31 ----------

    sprawdz czy w SU masz przyznane uprawnienia dla adb,bo moze jest pytaj.to zmien na przyznane

    tez kiedys tak mialem na xpu ze nie moglem wgrac cwm ale wyczailem co jest nie tak.

    Dziala!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x