Skocz do zawartości
WueRZet

Problemy z flashowaniem telefonu do wersji systemu 2.1

    Rekomendowane odpowiedzi

    WueRZet

    W związku z problemami przy flashowaniu Swifta do Androida w wersji 2.1, oraz sugestią innych użytkowników postanowiłem stworzyć temat w którym można opisywać swoje trudności związane z wgraniem romu z Eclair.

    Przed napisaniem nowej wiadomości OBOWIĄZKOWO należy przeczytać ten temat :http://forum.android.com.pl/f200/instrukcja-wgrywania-nie-bradowego-romu-17503/ , oraz pierwszy post w tym temacie : http://forum.android.com.pl/f198/aktualizacja-systemu-do-wersji-2-1-jua-jest-27751/

    Po wyczerpaniu wszelkich pomysłów można dopiero napisać wiadomość. Pytania typu "Jak mam to zrobić?" , "Wytłumaczcie mi krok po kroku...?" będą usuwane, a ich autorzy otrzymają ostrzeżenia. W temacie należy pisać o problemach na jakie natrafiło się w czasie modyfikacji.

    Wszystkie czynności wykonujecie na własną odpowiedzialność

    Edytowane przez WueRZet

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    A to jest mój problem beztytuulos.png

    Nie sugerujcie się nazwą roomu bo nie moje zdjęcie ale to samo jest. Telefon działa i nic mu nie jest, stery mam zainstalowane tylko nie chciały się zainstalować te usbdrivers więc użyłem tych samych z innego źródła i się już zainstalowały.

    @edit Dodaję, że mam win7 i gdy podłącze telefon do kompa to tracę internet (mam przez wifi z liveboxa)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WueRZet

    Jaką wersję systemu masz ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hash

    Z tego wynika, ze KDZ nie wykrywa Ci telefonu.

    EDIT: U mnie pomoglo przelozenie kabla do tylnego portu USB.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    @up Zaraz sprawdzę.

    Czy muszę ustawiać jakieś pamięci masowe czy coś w telefonie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    WueRZet
    @edit Dodaję, że mam win7 i gdy podłącze telefon do kompa to tracę internet (mam przez wifi z liveboxa)
    Wyłączyłeś w managerze urządzeń LG modem ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    spróbuj wgrać z wyciągniętą baterią i próbować po kilka razy. Czasami po prostu KDZ tak ma. wczoraj robiłem flash V10D i męczyłem się około godziny, ale w końcu poszło

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    Dzięki wuerzet pomogło :)

    Co do wyjęcia baterii każe mi zamknąć klapkę, ja tego nie zrobiłem i po kilku dziesiętnym klikaniu nadal to samo :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mapa

    w tym KDZ_FW_UPD mam wybrać 3gqct czy 3gqct-smartphone?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    My wyskakują 2 komunikaty:

    6e0013cd50efbbd1.jpg

    najczęściej ten co wyżej, ale kilka ryzy poszło dalej i wysypywało się pokazując komunikat mniej więcej taki: lparam: upgrade error 2

    Dodam że raz przypadkowo podczas aktualizacji odłączyłem fona od USB, ale jest wszystko ok

    pozDrawiaM

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x