Skocz do zawartości
WueRZet

Problemy z flashowaniem telefonu do wersji systemu 2.1

    Rekomendowane odpowiedzi

    Nie tylko programowanie.

    ---------- Post dołączono o 19:04 ---------- Poprzedni post napisano o 19:03 ----------

    Niestety nie mam visty ,robiłem pod xp.:rozpacz:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    1. Wyłączyłem LG Modem

    2. Włączyłem Windows Enabler.exe ustawiłem na ON

    3. Włączyłem KDZ_FW_UPD.exe

    4. Wybrałem 3GQCT i ustawiłem ścieżkę do pliku.

    5. Podłączyłem telefon do kabla usb

    6. Ustawiłem tryb debugowania usb

    7. Klikam kilka "???????????????????"

    i nadal:

    6e0013cd50efbbd1.jpg

    Użyłem zdjęcia RayBana i jeśli nie ma nic przeciwko to pozostawię.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wygląda że wszystko OK.Musisz chwilę odczekać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @SaN

    Spoko, zrób to co napisałem na wcześniejszej stronie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    Wszystko Ok? Ile mam z tym czekać, bo po 30sec darowałem sobie a z telefonem nic się nie działo i nadal działa.

    @RayBan91

    Zaraz spróbuje.

    @pigulka

    Nie miałem pojęcia, że trzeba tyle czekać, zaraz sprawdzę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Około 2 min . Włączy się miebieski ekran emergency i czekasz tak długo aż się ponownie nie załączy (do ekranu z blokadą).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    Nadal nic się nie dzieje po 3min.

    Chyba spróbuje sposób RayBana.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    SaN46

    Jest pewien problem, mam win7 i nie mogę zainstalować tych sterów LGUSBModemDrivers_WHQL_ML_Ver_4.9.7_All_Win7 po włączeniu pojawia się na chwilę, że zaraz zacznie instalować po czym znika, myśli i na tym koniec.

    @morcin123

    W tym problem, że zainstalowałem sterowniki oprócz LGUSBModemDrivers_WHQL_ML_Ver_4.9.7_All_Win7 które nie chcą mi się zainstalować, jeśli wepnę telefon do kabla to win7 sam mi wykrywa i instaluje te stery ale nie jestem pewien czy poprawne. Jeśli wyjdzie oficjalna Polska to pewnie też będę miał te problemy.

    Edytowane przez SaN

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przeciez temu sanowi telefonu nie wykrylo wiec co wy tu piszecie , ...

    moja uwaga strasznie mnie irytuje brak jakichkolwiek podstaw wgrywania romu , wyszedl rom 2.1 i nagle wszyscy chca go wgrac a zero pojecia o tym nie maja , nawet tematu z instrukcja wgrywania softu nie przejrzą ,

    Widocznie coś nie tak,Spróbuj czegoś innego.

    tos mu pomogł , mogles sie wstrzymac z takim pisaniem ...

    albo napisac ze sterow nie ma wszystkich ....

    ja rozumiem ze czlowiek moze nie wiedziec czegos no ale kurde rece przyrosly do *** i nie mozecie laskawie przejrzeć forum ? nic tylko w goracej wodzie kąpani , i od razu wszystko by chcieli bez jakiegokolwiek przygotowania ...... temat o aktualizacji a pelno pytan z kosmosu , moja rada , bez przygotowania , przeczytania instrukcji , nie macie co sie zabierać za grzebanie w telefonie , bo poleci pelno tematow typu "uwalilem telefon po wgrywaniu romu 2.1 help !!!1!11 one one one !11"

    można by było tego uniknąc ,,,,

    na koniec , niech to mod przeczysci tzn ten temat bo zadnych sensownych postow nie ma od x stron , pewnie włącznie z tym no ale mniejsza ....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vesp3r

    dobra mam problem :/

    Uruchomiłem metode ruską, zaczoł wgrywać soft.

    Stanoł na wyliczeniu i nic nei robił jakeiś 10 minut.

    Postanowiłem wyłączyć program i po restarcie kompa zrobić raz jeszcze.

    Efektem tego jest to ze tel stoi mi na ekranie LG :/

    sytem win7 64bit

    ps ten KDZ ruski pokazuje mi: to jak by tel nie znalazł

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x