Skocz do zawartości
WueRZet

Problemy z flashowaniem telefonu do wersji systemu 2.1

    Rekomendowane odpowiedzi

    Ja znowu mam taki problem, że 2.1 się wgrał, ale włącza się jedynie pod kompem i na dodatek przy włączaniu nie widać ani loga - nic. Ekran jest czarny podświetlony, dopiero jak się włączy i wygaśnie, gdy klikne czerwoną słuchawkę pojawi się ekran blokady i system działa normalnie. Bez podłączenia do komputera nie włącza się wcale, zawibruje i nic, ekran czarny. Czytałem już, że może to być zepsuty bootloader, dlatego wrzuca źle rom i są takie problemy, ale czy mam rację?

    Proszę o pomoc.

    PS. Zależy mi, żeby telefon włączał się normalnie, również nie mogę dostać się do zainstalowanego recovery, ani wgrać custom romu...

    Kupiłem telefon, który miał 1.6, nie grzebany nic nie robione i przy pierwszej próbie aktualizacji LG Update tak się zrobiło, na 1.6 było dobrze.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja mam taki problem z wgraniem tego, ze robie tym 1 sposobem w cmd, daje "I" lokalizjacje tego pliku daje enter i pisze mi LOADING, a po chwili wyskakuje mi blad i daje nie wysylaj

    mam lg gt540 android 2.1

    @EDIT juz rozwiazalem problem, wgralem roma za pomoca KDZ updater

    Edytowane przez klepto71

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x