Skocz do zawartości
diesel2117

Uszkodzona struktura modemu. Brak numeru IMEI.

    Rekomendowane odpowiedzi

    Miałem zrobioną kopie folderu za pomocą kopiuj/wklej i przywróciłem cały folder na żywca za pomocą kopiuj/wklej ( nadpisałem cały folder z plikami), po restarcie imei pojawił się prawidłowy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Innym skutecznym tworzeniem kopii folderu .efs za pomocą Root Explorera jest kliknięcie i prztrzymanie pliku .efs i z wysuniętego menu wybranie utworzenia archiwum .zip. Chcąc przywrócić poprawny i zarchiwizowany plik .efs wystarczy rozpakować archiwum do pożądanej lokalizacji.

    Wysłane z mojego GT-N7000 za pomocą Tapatalk

    Edytowane przez e-daniel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dejw0

    Mój i9300 po powrocie z serwisu Regenersis (anulowali mi gwarancję) ma identyczny objaw. Brak sieci, modem nieznazy, brak imei. Co mogę zrobić jeśli nie mam kopii folderu efs?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    truna

    @up

    raczej bez serwisu się nie obejdzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No więc tak. Wgrany oryginalny 4.0.4, tylko taki udało się uruchomić. Wszystkie inne zatrzymywały się na logu powitalnym nawet na parę godzin.

    Winowajcą był usunięty pliczek efs.sbn po czym reboot i telefon stracił wykrywanie karty sim + imei = 0.

    Kolega Filo1 wyciągnął go od siebie przez adb komendami adb shell

    su

    dd if=/dev/block/mmcblk0p11 of=/sdcard/efs.sbn

    Następnie exit i na nowo

    adb pull /sdcard/efs.sbn

    I mi go wysysał.

    Znowu odinem wrzuciłem czystego 4.0.4, odpalił. Zrobiłem roota i podłączyłem się przez adb :)

    Następnie wrzuciłem plik komendami

    adb shell

    su

    dd if=/dev/block/mmcblk0p11 of=/sdcard/efs.sbn

    Następnie exit i na nowo

    asb shell

    su

    pull efs.sbn of=/dev/block/mmcblk0p11

    exit

    Znowu załadowałem system 4.0.4 od zera, telefon zyskał wykrywanie sim, łapał zasięg ale imei = 000....0049

    To teraz backup IMEI tak jak pokazywał się, znowu załadowany na nowo 4.0.4. Po wgraniu już enty raz 4.0.4 nie uruchamiałem go tylko od razu załadowałem backup, telefon uruchomiłem, przeprowadziłem przez konfigurację i boom. Mam swój numer imei + wszystko działa, aktualnie jest system Omega i problemów brak :)

    Pozdrawiam

    witam czy moze mi ktos pomoc w przetlumaczeniu tego co disel napisal poniewaz jestem kompletnym laikiem i nie mam pojecia od czego sie zabrac a mam ten sam problem z fonem co disel...moj emeil [email protected].....

    ---------- Post dołączono o 21:45 ---------- Poprzedni post napisano o 21:43 ----------

    witam czy moze mi ktos pomoc w przetlumaczeniu tego co disel napisal poniewaz jestem kompletnym laikiem i nie mam pojecia od czego sie zabrac a mam ten sam problem z fonem co disel...moj emeil [email protected].....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam ,

    przeczytałem wiele postów z nadzieją że sam sobie poradzę z tym problemem

    jednak nic nie pomaga więc proszę Was o pomoc .

    Samsung SIII kupiony w Media-Gliwcie bez sim locka na allegro jako nowy i na gwarancji,

    telefon posiadał inny numer IMEI niż na gwarancji i na telefonie

    Jak się okazało gwarancja jest ale tylko sprzedawcy , oryginalnej samsunga brak .

    wiele negatywnych opinii i zrezygnowałem z wysyłki do nich telefonu na niby "gwaranci"

    telefon użytkowałem jakieś dobre 5 miesięcy w celach służbowych , 4 dni temu rozładowała mi się bateria na maxa , po naładowaniu jej i próbie połączenia z jakimkolwiek numerem pojawia się komunikat "nie zarejestrowano w sieci" , wymian karty sim na inną dalej to samo .

    - od razu przywróciłem ustawienia fabryczne

    Nic nie pomogło

    - wgrałem nowy room I9300XXUFMB3_I9300OJKFMB3_HOME.tar

    - wgrałem CF-Root

    Nic nie pomogło

    - prawdopodobnie usunąłem EFS lub go już nie było przy zakupie pobawiłem się Ktool i zapisał mi plik

    post-224860-14255723801774_thumb.png

    zrzut informacje o karcie sim post-224860-14255723802428_thumb.png

    zrzut informacje o systemie post-224860-14255723802902_thumb.png

    zrzut stan telefonu post-224860-14255723803892_thumb.png

    zrzut z GalaxySim unlock post-224860-1425572380442_thumb.png

    zrzut z Voodoo post-224860-14255723805765_thumb.png

    Stanąłem w martwym punkcie :( czy ktoś wie co jeszcze można zrobić ? proszę bardzo o pomoc

    pozdrawiam

    Adrian

    post-224860-14255723803405_thumb.png

    post-224860-1425572380519_thumb.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    odezwij sie do kolegi cvxcvx. mi pomogl jak mialem tak na s2 za drobna oplata ale warto bylo :) duzo o tym czytalem i samemu mozesz sobie nie poradzic

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x