Skocz do zawartości
Yavriel

CM10 by Yavriel v0.14 / v0.15-NIGHTLY

    Rekomendowane odpowiedzi

    Pierwszy post zaktualizowany. Dodałem wersję 0.9+changelog.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    [*]PPP Widget - obsługa modemów (wymaga testów, proszę o informacje w tym topicu na temat działania)

    *Aby użyć, należy dodać widget aplikacji na pulpit. Następnie zezwolić na dostęp SU. UWAGA: nie wszystkie modemy będą działać. Mimo to zachęcam do testów.

    Nie do końca wiem o co tutaj chodzi, na innych softach na których działały modemy wystarczyło podpiąć modem i tablet sam wykrywał ustawienia internetu i łączył przez co po chwili od podłączenia można było korzystać z 3G, a tutaj piszesz o widgecie. Na jakiej zasadzie to działa? Nie mam A73 przy sobie, prawdopodobnie w piątek będę mógł wgrać Twój rom i podpiąć modem, ale właśnie ciekawi mnie bo takiego sposobu jak opisałeś jeszcze nie widziałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ta aplikacja to nie tylko widget, jak mogłoby się wydawać po nazwie ;) Nie daję pewności, że nagle obsługa modemów będzie działać bez problemów. Kilka osób jednak przetestowało ten program i potwierdziło, że da się dzięki niemu coś ruszyć w tej sprawie, więc chyba warto sprawdzić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No właśnie dziwiło mnie, że widget, a takie możliwości :)

    Mam ogólnie 3 różne Huawei, więc jak na nich nie zadziała, to znaczy, że nie działa, ogólnie na 4.0.4 Fatuma i stocku każdy z tych 3 działa bez problemu więc będę miał porównanie.

    No ale niestety, nie dzisiaj...

    A jeszcze odnośnie montowania partycji, to jaka jest konkretnie różnica pomiędzy tym jak jest u Ciebie, a jak w innych romach? Bo w innym miejscu jest zwartość karty, ale co dzięki temu zyskujemy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tablet na którym testuję soft (nie jest mój, należy do kolegi), na każdym sofcie CM10 wyrzucał błąd o uszkodzonej karcie pamięci. Nie da się przez to nic pobrać z marketu, przez przeglądarkę itd. Zmieniłem więc w vold.fstab sposób montowania karty, tak aby była widziana jako pamięć wewnętrzna. Rozwiązało to problem, więc tak zostawiłem, ale jako że u niektórych nie ma tego problemu, wrzuciłem też wersję w której jest domyślny vold.fstab (ktoś z resztą o to prosił niedawno).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Yavriel, jak wygląda sprawa z Phablet UI? Mógłbyś na to zerknąć i znaleźć ewentualne rozwiązanie? Bardzo mi na tym zależy, a ROMik jest świetny :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czasami po przeskakiwaniu z romu na rom pojawiał się błąd karty, ale wystarczyła kliknąć w informację, sformatować pamięć i uruchomić ponownie tablet. Wszystko wracało do normy, aczkolwiek wiadomo, po formacie pamięć wewnętrzna pozostawała pusta. Bo ogólnie pisząc o uszkodzonym SD, mam na myśli pamięć wewnętrzną, bo SD nie była włożona w gniazdo, ale komunikat tego nie rozumiał :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Z opisu kolegi, wyglądało to na jego tablecie tak, że format karty SD pomagał, ale tylko do ponownego uruchomienia tabletu. Potem błąd pojawiał się znowu. Stąd moja zmiana w vold.fstab, po której wszystko działa. Jeśli jednak ktoś nie ma problemu lub umie go rozwiązać w inny sposób, zawsze może wgrać wersję normalną.

    @MietasSR Właśnie pracuję nad Phablet UI.

    edit: Naprawiłem Phablet UI. Aby go uruchomić, należy wgrać wersję 0.9a, wejść w Ustawienia>Wyświetlacz>Odznaczyć Enable Tablet UI

    Edytowane przez Yavriel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No i super :) ściągam, wgrywam i testuję :)

    BTW - muszę robić wipe przy zmianie z 0.8 na 0.9a? Bo szczerze mówiąc nie chciałbym tego...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Powinno działać bez wipe.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x