Skocz do zawartości
Kudłatyjoe

Telefon zacina się na czerownym logo "motorola"

    Rekomendowane odpowiedzi

    Witam !

    Zacząłem bawić się dzisiaj zmianą androida w mojej DEFY i jakoś tak pogrzebałem w recovery, że teraz telefon zacina się na czerwonym logo motoroli. I ani drgnie. Próbowałem wejść ponownie do recovery - nie da się. Próbowałem wgrać przez RSD, nie da się. Co z tym teraz poczać ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A nacisnołeś wtedy jak paliła się czerwona czy niebieska lampka?

    Jakby co to spróbuj wtedy jak niebieska się będzie się palić, a jak nie pomoże to spróbuj włączyć (tak żeby świeciło się logo) i czekać ok 5 min wyjąć baterie i wtedy wejść w recovery (też tak miałem i to pomogło :P)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    iemen

    Mam podobny problem. Tyle,że mój wpada w bootloop nawet po operacji z rsd. Ktoś pomoże?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    slon11

    wyciągnąć baterie na kilka minut ,włączyć jak pojawi sie niebieska albo czerwona dioda zaraz nacisnąć obydwa przyciski vol+ i - wejść do recovery i zrobic wszystkie wipe'y ,reboot i powinno fungować

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    miziel

    mała uwaga... naciskasz vol - a nie oba naraz to raz

    jak nie zapalają się diody to RSD

    jak się używa RSD i wchodzi w tryb bootloadera (komp nie wykryje motki jak nei bd w tym trybie) wsyztsko jest na forum. Pamiętać po RSD full WIPE w stockowym recovery!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Poradziłem sobie z RSD, pobrałem androida od Orange - ten, który był w telefonie od nowości. Zainstalowałem. Wszystko przebiegło pomyślnie. I teraz zacina się na logo "orange". Chwilę powisi i następuje jakby restart. I tak w kółko:mad:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak wyżej.

    Pamiętać po RSD full WIPE w stockowym recovery!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przecież było napisane wyżej co trzeba zrobić. Uruchamiasz motke z wciśniętym klawiszem głośności w dół, pojawia się zielony android z wykrzyknikiem teraz aby wywołac stock revovery musisz wcisnąć po sobie oba przyciski głośności. Robisz wipe factory i cache po tej operacji system sie uruchomi.Koniec.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    iemen

    Bardzo panowie dziękuję za Wasze sugestie. Oczywiście były jak najbardziej słuszne i skuteczne:cool: Pozdrawiam

    Edytowane przez iemen

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Problem w tym, że po wciśnięciu z VOL- + power nie pojawia się robot z wykrzyknikiem...

    Edit : Jednak działa :) Wybaczcie, jestem początkujący :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x