Skocz do zawartości
MaxB

Aktualizacja po flashowaniu CWM

    Rekomendowane odpowiedzi

    MaxB

    Witam!

    Posiadam HOXa brandowanego przez T-Mobile z softem 4.0.3. Odblokowałem botloader, sflashowałem CWM i zrootowałem wg instrukcji zamieszczonej na tu na forum. Po chwili zabawy telefon upomniał się o aktualizacje wiec przystąpiłem do działania (wywaliłem CWM i relocknołem botloader) lecz ciągle nie mogę zainstalować aktualizacji. Za każdym razem (próbowałem z różnymi wersjami stockowego recovery) aktualizacja się ściąga i po restarcie zaczyna instalacje, ale gdzieś w 1/4 długości paska statusu ikonka zmienia się na czerwony trójkąt z wykrzyknikiem na tle ikonki telefonu.

    Drugi dzień już nad tym siedzę i wciąż mi nie idzie więc zwracam się do ludu o pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    KunDun

    A czy do samego trybu recovery wchodzi Ci bez problemu?

    Wysyłane z mojego EndeavorU za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    MaxB

    Przy zblokowanym botloaderze i usuniętym CWM - nie, dzieje się to samo

    Edit: Poradziłem sobie jakoś - do pewnego stopnia... Mianowicie już wiem w czym leży problem a jest on opisany ładnie tu: http://forum.xda-developers.com/showthread.php?t=1945938

    Tak jak tam jest napisane - bawiłem się TitaniumBackupem i pokasowałem wredne pliki powgrywane przez Terrorystów Mobilnych.

    Dalej to nie mam za bardzo pojęcia co zrobić aby mieć możliwość aktualizacji OTA

    Edytowane przez MaxB

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    KunDun

    W takim razie problem tkwi gdzieś w samym recovery - nie wiem czy jest to spowodowane tymi usuniętymi plikami. Masz taki błąd jak w podlinkowanym poradniku?

    Zapewne najszybszy sposób na rozwiązanie Twojego problemu to przywrócenie czyjegoś backupu z CWM, ze wszystkim, łącznie z tymi plikami o których mowa.

    Jak nie da się ręcznie wejść do Recovery, to OTA też tego magicznie nie zrobi - coś w tym punkcie nie teges, ale skoro mówisz, że próbowałeś różnych recovery, to nie wiem za bardzo co może być nie tak :E

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    MaxB

    A no ten sam błąd się pojawia po naciśnięciu Vol up + power przy czerwonym trójkącie. Spróbuję zgrać backupa - logicznie rzecz biorąc będzie działać

    ---------- Post dołączono o 21:23 ---------- Poprzedni post napisano o 10:35 ----------

    Ok znalazłem na forum backupa wgrałem i działa wszystko i śmiga - dzięki temat do zamknięcia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Smogg

    W takim razie - wedle życzenia:

    wykrzyk.png Temat wyczerpany. Został zamknięty. W przypadku dalszych pytań lub potrzeby uzupełnienia informacji, proszę o przesłanie PW do moderatora działu.
    [/WARNZ]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x