Skocz do zawartości
och

32AHTC Magic ciągłe restarty

    Rekomendowane odpowiedzi

    och

    Drodzy forumowicze może znacie jakieś lekarstwo na problem w magicu???

    PO kolei.

    Wgrywałem do fona z orange soft CyanogenMod 6.0.0

    wszelkie procedury poszły jak z masła.

    Chodził 1,5 miesiąca aż pewnego dnia nie dało rady wpisać pinu i się zwiesił.

    I tak zostało start do logo orange i stał albo się restartował.

    Kolejnym krokiem były ustawienia fabryczne WIPE.

    I dalej Lipa.

    Potem NANDROID i dalej lipa.

    Oczywiście wszystko z poziomu recovery i fastboot laci jak malina.

    Zmienaiłem radia sple na nowe i stare. Coraz to inne romy mniejsze, większe, nowsze starsze i nic.

    Max jaki udało mi się osiągnąc to jak wystartował do konfiguracji języka.

    Na koniec wgrałem oryginalne RUU htc i to samo max jak oczywiście załapie i w miedzy czasie się nie zrestartuje to do wyboru języka.

    Czy macie na to jakieś lekarstwo czy to już drogi przycisk do papieru???

    pozdrawiam i czekam na sugestie???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tig33r

    Mnie to wygląda na uszkodzony hardware, skoro żaden rom nie chce działać. Niech się jeszcze ktoś wypowie.

    Sent from my HTC Magic using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    c8888

    @UP

    popieram.

    Wgraj ruu i daj phona na gwarancje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Od kilku tygodni mam pewien problem. Telefon kilka razy dziennie sam się resetuje (soft reset). Nie zauważyłem aby było to po jakichś konkretnych czynnościach. Potrafi kilkanaście godzin działać prawidłowo, a potem zresetować się 3 razy w ciągu pół godz. Podejrzewałem jakiś program, odinstalowywałem po kolei prawie wszystkie, w końcu dziś nie wytrzymałem i zainstalowałem cały systemik na nowo (Adevole 2.1). Niestety po godzinie od reinstalacji sytuacja się powtórzyła, nie zdążyłem nawet czegokolwiek zainstalować. Z resztą ten system używam już od dawna i nigdy nie było takich problemów.

    Jakieś sugestie? Pomocy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tig33r

    Wydaje się na uszkodzenie hardware, pewnie serwis.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli to się powtarza na oryginalnym sofcie gdzie nic dodatkowego nie zostało wgrane to pozostaje tylko serwis.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x